Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Link

Reply
New Contributor
matth1001
Posts: 2
Registered: ‎08-31-2013
My Device: Z10 STL100-2
My Carrier: VIRGIN MOBIL

Back-up problem BBlink / Z10 NOTHING WORKS

[ Edited ]

Hello everyone,

 

I have a problem with back-up, and I searched all night on every forum and tried everything I've seen and nothing works.

I'm pretty desperate.

I have a Z10 (STL100-2) had a software version that does not want this update and crash a bit. I checked and I did a full backup of my phone to make a security wipe.

Everything worked well, then I did the update on my Z10 and I now 10.1.0.4184 release.

Except that my back-up does not want to do. So I have my phone on one side and my backup to my mac the other.

When I had restored it starts and stops on a 664Ko 4GB!

So I searched all over the internet, put in airplane mode, remove the micro SD, changed cable, USB port, uninstall BBlink nothing done.

I even try to install my back up in the Q10 of a friend (same version) and exactly the same, it stops at 664Ko 

 

Has anyone an idea there, trick or another please?

 

my information

Z10-2 STL100

10.1.0.4184

BBlink for Mac 1.1.1 (built 33)

Mac book air 4GB 2013

bbm **removed**

 

 

Edit: PIN removed. At no time should you provide any personal information to any other community member. Please review the Community Guidelines and Terms and Conditions of Use. for further information

 

Please use plain text.
BlackBerry Technical Advisor (Retired)
ViciousFerret
Posts: 4,285
Registered: ‎07-26-2010
My Device: Q10/Q5/Z10/9930/9860/9310

Re: Back-up problem BBlink / Z10 NOTHING WORKS

Hey matth1001,

Welcome to the BlackBerry Support Community Forums.

 

Thanks for the question.

 

Have you tried to do a manual restore and remove applications from the backup file?  Does it still stop at that number?

 

I look forward to your reply. 

 

Cheers.


-ViciousFerret


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Like! for those who have helped you.

Click  Accept as Solution for posts that have solved your issue(s)!



Please use plain text.
New Contributor
matth1001
Posts: 2
Registered: ‎08-31-2013
My Device: Z10 STL100-2
My Carrier: VIRGIN MOBIL

Re: Back-up problem BBlink / Z10 NOTHING WORKS

yes I try, only with app, or only with media ... style the same ! Stop at  664ko :'(

 

Thanks 

Please use plain text.
Contributor
fgareri
Posts: 18
Registered: ‎07-22-2010
My Device: Not Specified

Re: Back-up problem BBlink / Z10 NOTHING WORKS

Other people are waiting on a resolution for this too.  I expect a result VERY SOON!!!!

Please use plain text.
Contributor
fgareri
Posts: 18
Registered: ‎07-22-2010
My Device: Not Specified

Re: Back-up problem BBlink / Z10 NOTHING WORKS

still waiting for an answer...

Please use plain text.