Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Link

Reply
Contributor
chiphazmaj
Posts: 32
Registered: ‎03-10-2011
My Device: Z10

Re: Backup did not complete

It appears that it is in fact PC Recipe Box that is causing this issue.  Delete app and was able to back up as well as do the software upgrade that failed too.

Z10
Rogers, Halifax NS
Please use plain text.
Contributor
mhayes
Posts: 13
Registered: ‎05-01-2009
My Device: z10

Re: Backup did not complete

All backup issues seem fixed with the new BB Link update. I never had PC Recipe Box installed, I couldn't backup before... not convinced it was that app. You should all try installing the new version of Link, and reinstall the app.

 

Best of luck, nonetheless, I believe BB has fixed this issue. Thanks

 

Mike

Please use plain text.
New Contributor
skippercyr
Posts: 2
Registered: ‎06-26-2010
My Device: Z10

Re: Backup did not complete

I tried what you said about removing PC Recipe Box as I was having no luck at all backing-up my Z10 and IT WORKED on the first try.  I don't think I will bother re-installing the app.  Oh I had upgraded to the latest version of Link prioer to removing PC but it still wouldn't backup.

 

 

Thank you for suggesting this trick.

Z10

North Bay, Ont.

Please use plain text.
Trusted Contributor
bercawd
Posts: 101
Registered: ‎09-07-2011
My Device: playbook 16gb, blackberry z10

Re: Backup did not complete

I can not get back up to work.  Keep getting message "backup did not complete"

 

Have re-installed link software.  version 1.1.1.32

 

Previous Z10 died and AT&T replaced.  Now have everything working again except backup.

 

Any ideas? 

Please use plain text.
Trusted Contributor
bercawd
Posts: 101
Registered: ‎09-07-2011
My Device: playbook 16gb, blackberry z10

Re: Backup did not complete

RESOLVED!!!!!!!!!!!!!!

 

After a 5 1/2 hour phone call to Rim my Backup did not complete problem has been resolved.

 

Somehow the General property on my "My Documents" folder had changed to read only,  We unclicked it and it reset all the files and sub folders and now everything works.

 

Have not a clue how it got changed but must have happened on a reinstall of Blackberry Link because backups did work on the first Z10.

 

 

Please use plain text.
Contributor
Ajmaq
Posts: 11
Registered: ‎02-05-2014
My Device: Q 10

Re: Backup did not complete

Is not working, It seems like this problem it's been here for long time, Is a usless Backup, there is no way to restore anything.

This is bad, they should concern about this problem.

Please use plain text.