Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Link

Reply
New Contributor
LCruel
Posts: 4
Registered: ‎07-04-2013
My Device: Blackberry Z10

Blackberry ID linked device does not show up in Blackberry link

Hello all, 
 
I am using a blackberry 10 (software version 10.1) that is registered to my blackberry ID account. Now i want to exchange files through the wireless network between my blackberry and my computer. My computer is running Blackberry Link 1.1.1.32. 
 
When i open Blackberry Link and sign in to my blackberry ID account i expected that the phone would be added to the list of connected devices. However it gives me a error message that the account has no blackberry devices connected to it. 
When i connect the phone on the USB port i can exchange information. However i would prefer to exchange date through WiFi and the cellular network. 
 
This I have already tried: 
I verified online that the mobile device is registered with that account. 
I reinstalled bb link 
I tried to logout/login on blackberry link 
I have wiped the mobile device 
I have pushed the button refresh devices several times over 2 hours (in blackberry link) 
I have waited 4 hours. 
 

My phone does show the laptop in the configuration screen 'blackbery link' connected devices. However i cannot choose the device in the file explorer to open it.


Does anyone have a clue what is happening here? It kinda looks like something is wrong with my blackberry ID.

Please use plain text.
Contributor
MaKo7
Posts: 21
Registered: ‎06-11-2013
My Device: Q10

Re: Blackberry ID linked device does not show up in Blackberry link

Didn't you rename your device after registering with BB ID (in Settings/About/Device name and/or Settings/BBLink/Device name)? I did that and encountered similar problems...

Please use plain text.
New Contributor
LCruel
Posts: 4
Registered: ‎07-04-2013
My Device: Blackberry Z10

Re: Blackberry ID linked device does not show up in Blackberry link

I might have given it a different name, if i did would changing it solve this problem?

Please use plain text.
New Contributor
LCruel
Posts: 4
Registered: ‎07-04-2013
My Device: Blackberry Z10

Re: Blackberry ID linked device does not show up in Blackberry link

I changed the name in the BlackBerry to DaanBerry so it matches Blackberry Links name of the device when i connect it through USB.

 

When i relog blackberry link, it still says: "This BlackBerry ID isn't associated with a device running BlackBerry 10 OS"  when i click Refresh Devices in blackberry link.

Please use plain text.
New Contributor
LCruel
Posts: 4
Registered: ‎07-04-2013
My Device: Blackberry Z10

Re: Blackberry ID linked device does not show up in Blackberry link

I have factory reset the mobile.Created a new blackberry ID. Hooked up the new Blackberry ID with Link and the mobile and still Blackberry Link cannot find the Blackberry mobile when i click refresh devices in Link

 

Where can I get some interactive support? The blackberry support website refers me to the telecom provider/vendor for support. However they plainly say "we dont know, contact blackberry".

 

Does anyone know who I contact blackberry and how (e-mail/phone) English support is ofc not an issue. The phone is purchaced from KPN the in Netherlands. 

Please use plain text.
Contributor
igorjuricek
Posts: 12
Registered: ‎03-20-2012
My Device: BlackBerry Z10 BlackBerry Playbook

Re: Blackberry ID linked device does not show up in Blackberry link

I am experiencing exactly the same and as far as crackberry.com forums are concerned, a lot of othe people are. It is really frustrating and if BB support told me to go ask my carrier, I´d tell give them some nasty speech. This is definitely BB Link/BB ID problem.

Please use plain text.
New Contributor
variablegains
Posts: 3
Registered: ‎03-26-2013
My Device: Z10

Re: Blackberry ID linked device does not show up in Blackberry link

I had the same problem and I just now remembered that sometimes my PrintToGo would not work, saying it could not  locate my device.  When print to go doesn't work, I would just reset it and type in the code all over again.  Apparently, doing this also fixed my blackberry link connection and I can now access my home pc through my blackberry Z10!

 

AWesome.

Please use plain text.