Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Link

Reply
New Member
Posts: 2
Registered: ‎07-05-2013
My Device: blackberry q10
My Carrier: ATT

Blackberry Link not working with Windows Vista I think?

Anyone know of a fix to this odd crashing of Blackberry Link on Windows Vista Business (2007)? It seems to connect/notice my q10 device but then never quites gets going---automatically shuts down/closes. Frustrating.

 

Would love to know some ways to fix this

Thanks,

Dr. Fleming

Super Contributor
Posts: 254
Registered: ‎07-01-2013
My Device: Q10
My Carrier: Telus

Re: Blackberry Link not working with Windows Vista I think?

I'm on Vista Home Premium 64 and the syncing works for me.

Contributor
Posts: 27
Registered: ‎11-20-2012
My Device: Q10
My Carrier: AT&T

Re: Blackberry Link not working with Windows Vista I think?

Re: Vista 64 bit  issue with Link---

 

I have 32 bit Vista Home Premium and have had no issues with the original load or the backups. 

The Link has real issues with recognizing os version on Q10 though.  It keeps noting 'update available' when the most recent version has been in a few weeks. 

I did not attempt to load the new version of Link as the message boards are full of issues with the install.  Moreover, there is no update for Link available and no one wants to squander PC CPU loading another version of the same thing. Busy people want to retain the backups that have recently been done for security sake. 

 

Good luck-

 

gene

New Member
Posts: 2
Registered: ‎07-05-2013
My Device: blackberry q10
My Carrier: ATT

Re: Blackberry Link not working with Windows Vista I think?

Apparently the issue is w/windows vista BUSINESS