Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Link

Reply
New Contributor
vansickle
Posts: 2
Registered: ‎03-04-2013
My Device: dev alpha a, playbook

Can't install BlackBerry Link on Mac OS X 10.8

Installer result is "Installation failed".

Please use plain text.
Retired
FozzieBear
Posts: 2,372
Registered: ‎07-13-2009
My Device: BlackBerry Z10 smartphone

Re: Can't install BlackBerry Link on Mac OS X 10.8

[ Edited ]

Hello vansickle,

Welcome to the BlackBerry Support Community.

 

Sorry to hear about the issue you are experiencing with installing BlackBerry Link on your Mac.

 

At which stage of the installation do you receive this error message exactly? Have you tried downloading the software from http://www.blackberry.com/link/ ?

 

Thank you.


-FB


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Kudos! for those who have helped you.

Click "Accept as a Solution" for posts that have solved your issue(s)!


Please use plain text.
New Contributor
vansickle
Posts: 2
Registered: ‎03-04-2013
My Device: dev alpha a, playbook

Re: Can't install BlackBerry Link on Mac OS X 10.8

I tried literally anything before many times (redownload Link from site, use unistall script n etc.) - installer shows my progress and message like "executing script, copying packages n etc." and result is "Installation failed" without any message what cause it.

 

I just tried it once again and now it suddenly installs without problems. Can't undestand what the problem was.

Please use plain text.
New Member
ricsan
Posts: 1
Registered: ‎06-02-2011
My Device: torch

Re: Can't install BlackBerry Link on Mac OS X 10.8

any luck? I have the same problem and I tried everything already. it is really frustrating.

Please use plain text.
Contributor
Supa_Fly
Posts: 18
Registered: ‎05-21-2013
My Device: BlackBerry Z10

Re: Can't install BlackBerry Link on Mac OS X 10.8

Try going into System Preferences, Privacy & Security ... set the installation from AnyWhere and authenticate using your Mac's admin account.

Retry installing, let us know if that resolves the issue.
PS: You shouldn't have to do this but I've seen it listed on BB's support page somewhere, I cannot recall.
Please use plain text.