Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Link

Reply
New Contributor
Posts: 6
Registered: ‎11-13-2013
My Device: BlackBerry Z-10
My Carrier: AT & T

Link is not recognizing my Z-10 on two different computers

My two PCs are not recognizing my Z-10 when connected by the cable and only one is recognizing it in wireless. Have deleted and reinstalled Link and even did the new upgrade and results are the same
Forums Advisor III
Posts: 1,822
Registered: ‎05-29-2013
My Device: BlackBerry Z30
My Carrier: Bell

Re: Link is not recognizing my Z-10 on two different computers

Good day

Quick question are you using OEM BB cord?
_______________________________________________________
Want to contract me? You can follow me on Twitter @RobGambino

Be sure to click Like! for those who have helped you.
Click Accept as Solution for posts that have solved your issue(s)!
New Contributor
Posts: 6
Registered: ‎11-13-2013
My Device: BlackBerry Z-10
My Carrier: AT & T

Re: Link is not recognizing my Z-10 on two different computers

Tried the one that came with my Torch and the one that came with my Z-10
Forums Advisor III
Posts: 1,822
Registered: ‎05-29-2013
My Device: BlackBerry Z30
My Carrier: Bell

Re: Link is not recognizing my Z-10 on two different computers

Does your Z10 charge in outlet with both cords? Then it could be the PC your using.
_______________________________________________________
Want to contract me? You can follow me on Twitter @RobGambino

Be sure to click Like! for those who have helped you.
Click Accept as Solution for posts that have solved your issue(s)!
New Contributor
Posts: 6
Registered: ‎11-13-2013
My Device: BlackBerry Z-10
My Carrier: AT & T

Re: Link is not recognizing my Z-10 on two different computers

Two separate PC and yes it is charging
Forums Advisor III
Posts: 1,822
Registered: ‎05-29-2013
My Device: BlackBerry Z30
My Carrier: Bell

Re: Link is not recognizing my Z-10 on two different computers

[ Edited ]

Roderick2 wrote:
Two separate PC and yes it is charging

Thats weird, you will have to uninstall the blackberry drivers on your computer and reinstall them.

 

here some extra info 

 

My device isn't recognized when I connect it to my computer

 

If your computer doesn't automatically detect your BlackBerry device, try the following:

  • Check the USB cable and points of connection.
  • On the home screen, swipe down from the top of the screen. Tap  Settings > Storage and Access. Depending on the operating system on your computer, change USB Connections to Connect to Windows or Connect to Mac.
  • Consider updating or installing device drivers on your computer. The drivers you need are automatically installed when you downloadBlackBerry LinkTo download BlackBerry Link, on your computer, visit www.blackberry.com/BlackBerryLink and select the Windowsor Mac option.
_______________________________________________________
Want to contract me? You can follow me on Twitter @RobGambino

Be sure to click Like! for those who have helped you.
Click Accept as Solution for posts that have solved your issue(s)!
New Contributor
Posts: 6
Registered: ‎11-13-2013
My Device: BlackBerry Z-10
My Carrier: AT & T

Re: Link is not recognizing my Z-10 on two different computers

Thanks.....will try
Forums Advisor III
Posts: 1,822
Registered: ‎05-29-2013
My Device: BlackBerry Z30
My Carrier: Bell

Re: Link is not recognizing my Z-10 on two different computers

Please let me know if it works for you!!
_______________________________________________________
Want to contract me? You can follow me on Twitter @RobGambino

Be sure to click Like! for those who have helped you.
Click Accept as Solution for posts that have solved your issue(s)!
New Contributor
Posts: 6
Registered: ‎11-13-2013
My Device: BlackBerry Z-10
My Carrier: AT & T

Re: Link is not recognizing my Z-10 on two different computers

I did a restart of the Z-10 and it is now connected
Forums Advisor III
Posts: 1,822
Registered: ‎05-29-2013
My Device: BlackBerry Z30
My Carrier: Bell

Re: Link is not recognizing my Z-10 on two different computers

Hey that is prefect.
_______________________________________________________
Want to contract me? You can follow me on Twitter @RobGambino

Be sure to click Like! for those who have helped you.
Click Accept as Solution for posts that have solved your issue(s)!