Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Link

Reply
Contributor
Posts: 28
Registered: ‎02-20-2013
My Device: Z10
My Carrier: Bell

Re: Media Sync Doesn't Work

Me too. I can not synch any files. It always says CONNECTION ERROR no matter how many times I disconnect or connect the Z10. I am on Win 7(64 bit). There seems to be no debug capability in the Blackberry Link. If it doesn't work then that's it - you're done.

Contributor
Posts: 13
Registered: ‎02-05-2013
My Device: Z10
My Carrier: Koodo

Re: Media Sync Doesn't Work

I have spent several hours on the phone with BB tech support in the last few weeks trying to address this issues.

 

There seems to be an issue with WIFI interference when syncing. It is possible that my combination of components have created a perfect storm, but this fix may work for you.

 

I am running a MacBook Pro with Snow Leopard. I am using a Cell Pipe wireless modem/router from Bell.

 

If my Z10 is connected to my WIFI network I am not able to sync. The files appear to sync but they are not actually on the device.

 

If I turn off WIFI on the Z10, the phone syncs as it should. Tech support is looking in whether it is a Z10, Link, Apple, Cell Pipe, etc. issue. Or if it's a perfect storm of these combined components? I have not idea.

 

With this, I am still unable to do wireless syncing; however, at least I can do a wired sync.

 

So try turning off WIFI, it might work. Link needs to be closed and the phone needs to be disconnected from USB.

 

Turn off WIFI, plug phone into computer and Link should open.

 

Jason

Contributor
Posts: 15
Registered: ‎02-17-2013
My Device: Z10
My Carrier: Vodafone

Re: Media Sync Doesn't Work

Hi all

 

I have the same and agree with Jason.

 

If I turn off Wi-Fi, then plug the phone in to my mac with the USB, Link opens and everything works fine, copying, backing up etc. As soon as I turn on wi-fi it all goes wrong and Link tries to connect via wireless.

 

The odd thing is on my mac at work it works perfectly!

 

I'm sure they'll sort it soon......

Contributor
Posts: 28
Registered: ‎02-20-2013
My Device: Z10
My Carrier: Bell

Re: Media Sync Doesn't Work

Thanks very much, I turned off wifi and the synch works !

Visitor
Posts: 1
Registered: ‎03-24-2013
My Device: Z10
My Carrier: 6479823000

Re: Media Sync Doesn't Work

I have the same issue - it has been bothering me for ages. All the backups work find, but I cannot drag and drop. Very frustrating. Nay options to address? Maybe just wait for all he kinks to be ironed out....the price of getting this thing earlier on

New Contributor
Posts: 6
Registered: ‎02-17-2013
My Device: Z10
My Carrier: Telus

Re: Media Sync Doesn't Work

Wow! Same here - it now works. Can't believe this is the solution. I never would have guessed.

Thank you!
Contributor
Posts: 13
Registered: ‎02-05-2013
My Device: Z10
My Carrier: Koodo

Re: Media Sync Doesn't Work

I am quite frustrated that the update for Link has not corrected this. I understand Link runs very smooth with PC's. Come on Blackberry, if you want more market share and want to convince iOS users to switch to your platform then you need to provide software that works as smooth as iTunes. Given the lack of complexity in Link (just a vehicle for transferring files), it shouldn't be that difficult to make it run smooth. I switched from an iphone, probably one of the few. I like the Z10 for the most part, but don't make me regret my decision Blackberry!
New Contributor
Posts: 6
Registered: ‎02-17-2013
My Device: Z10
My Carrier: Telus

Re: Media Sync Doesn't Work

I too dumped my iPhone 4. While a little frustrating I'm confident they'll get it right. Hang in there.
New Contributor
Posts: 7
Registered: ‎12-12-2013
My Device: z10
My Carrier: at & t

Re: Media Sync Doesn't Work

I have had the same problem for weeks now.  Spent several hours on line trying to find a 'fix'. And spent hours on the phone with the BB Tech's.    Seems to be a problem that even BB has trouble solving.   Found a way to get it to work this morning.  Try going to CONTROL PANEL and select TROUBLE SHOOTING then select the program BB LInk and have it open it in an earlier version of your operating system.  The BB Link works great on my XP system but not on the Windows 7 or 8.  AFter I had it open it in the older version the program worked great.   Hope this helps.

 

bob

New Member
Posts: 1
Registered: ‎12-22-2013
My Device: BlackBerry Z10
My Carrier: Verizon Wireless

Re: Media Sync Doesn't Work

Cannot sync media either. Even spent over an hour on the phone with blackberry tech, then I got disconnected. All my settings seems in order, laptop and device are paired but when I click on sync media I get the turning wheel with the message (preparing sync relationship) but nothing else happens.