Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Link

Reply
Visitor
Basti4BB
Posts: 1
Registered: ‎04-12-2013
My Device: Blackberry Z10
My Carrier: Vodafone

Music is totally empty in Blackberry Link (Lib: Itunes)

Hi,

 

i got my Blackberry Z10 today, and now I tried to sync my media files (music, pictures, etc..) with my Z10.

 

I installed BlackBerry Link, but it does not show any files under "Music" (it s does show pics, documents)

It just sais "No Titels found in the ITunes-Lib" (translated from German, don't know the exact English message but I think you get the point :smileywink:).

 

As Library I have selected "Itunes". I already tried switching to "Windows Media Player" and back to "ITunes" but did not help. BlackBerry Link does not show any Music file at all from my Itunes lib, so I cannot syn any music file to my Z10.

I also opend up ITunes in parallel, but does not help.

 

Please note: all files in Itunes are there, and can be used. 

Furthert note, the Itunes Media Library is NOT at the default location on the Windows File System, it is on my second harddisk partition under

D:\Itunes Media 

 

I guess BB Link does not see this Itunes Lib location, but this is really a bit frustrating not being able to sync any music file as you would expect.

 

There are no other Itunes Libs I use.

 

 

Please use plain text.
BlackBerry Technical Advisor (Retired)
Cpt_Sweatpants
Posts: 3,198
Registered: ‎01-27-2010
My Device: BlackBerry Z10

Re: Music is totally empty in Blackberry Link (Lib: Itunes)

Hi Basti4BB and welcome to the BlackBerry Support Community Forums!

 

As a test, can you open up and add your media to Windows Media Player  to see if your media shows up?

 

Thanks.

 

-CptS

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

Please use plain text.