Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Pearl™

Reply
New Member
BrandonV
Posts: 1
Registered: ‎05-21-2008
My Device: Not Specified

1Gb Media Card Wont Be Recognized As Present Anymore

Ok i have a 1Gb Media Card in my Pearl and it was working fine up to the time i took it out one day and now my phone says its not present anymore...i tried putting an other media card in there and the other card works so i dont unerstand why this one doesnt work. I have alot of stuff on my Media Card that is important to me and that its the only place i have them so...

If anyone can help i would be really happy...Thanks

New Contributor
DeedeeVI
Posts: 5
Registered: ‎05-26-2008
My Device: Not Specified

Re: 1Gb Media Card Wont Be Recognized As Present Anymore

 

Don't know why the BB would stop seeing the media card, but as far as your important stuff... have you tried putting the card into a reader hooked up to the PC to at least retrieve that stuff or move it to that other card that does work?

 

Sorry that's all I can think of.

 

 

New Contributor
Gberry
Posts: 4
Registered: ‎09-22-2008
My Device: Not Specified

Re: 1Gb Media Card Wont Be Recognized As Present Anymore

Hi,

I currently have that problem with my Blackberry Pearl 8100.

I put it a 1 GB MicroSD (Patriot) card and connected the cable to the PC and on the PC I created a folder and added the music to it and pictures.  It worked fine but one day I took the SIM card out just because and when I restarted my phone off and on it would not go pass the providers screen. It stays there, it seems it freezes and it cannot be turned off.  So, I took the media card out and turned it on and it displays the screen with no problem. So again I turned it off and installed the card back in and it still the same problem. I also somehow I installed the media card in the phone without taking the battery out but it still doesn't recognize the card.

The first time I installed the card I don't think it was formatted(not sure). But it was working fine.

 I have installed another card and it still doesn't recognize another card. Also,the media card I tried it on another phone and it is not recognized. 

 

Why would it work the first time as BrandonV(below) but not even locate it or make the phone not work while it has the Media card in?

BrandonV, if you found a solution please let me know.

Anyone else be kind enough to propose a solution.

 

Thanks,

Gaby

 

 

this was someone trying to help out:


 

Don't know why the BB would stop seeing the media card, but as far as your important stuff... have you tried putting the card into a reader hooked up to the PC to at least retrieve that stuff or move it to that other card that does work?

 

Sorry that's all I can think of.