Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Pearl™

Reply
New Contributor
carlhensler
Posts: 2
Registered: ‎07-11-2008
My Device: 8100 & 8700

Device SW upgrade for 8100

AT&T is my service provider.  I had a BB 8100 for Cingular/AT&T that was stolen.  I bought a used 8100 on Ebay that was originally sold by Rogers Wireless.  It is running v4.2.0.67 (Platform 2.2.0.39) and seems to work fine.  I looked for a device SW upgrade on the BB download page but can't find anything.  Is there somewhere else to look?

 

The AT&T download site has an upgrade for the 8100C.  Will that work on my 8100 from Rogers?

Elite II
tanzim
Posts: 9,321
Registered: ‎04-01-2008
My Device: Torch 9800

Re: Device SW upgrade for 8100

Check this link for Rogers OS.

tanzim                                                                                  
If your query is resolved then please click on Accept as Solution

Click on the LIKE on the bottom right if the post deserves credit

New Contributor
carlhensler
Posts: 2
Registered: ‎07-11-2008
My Device: 8100 & 8700

Re: Device SW upgrade for 8100

Tanzim,

 

Thanks for your help.  I have already downloaded and installed v4.5 of the desktop SW from blackberry.com.  The latest version of the desktop SW on the Rogers download site is 4.0.  Is it safe to use the 4.5 desktop SW with the device SW update on the Rogers site, or should I download the 4.0 desktop from Rogers to replace the 4.5 version?

 

 

Trusted Contributor
GeeMrScience
Posts: 165
Registered: ‎07-07-2008
My Device: 8100 8300 8700 8800

Re: Device SW upgrade for 8100

I currently have a TMobile BB Pearl 8100 and I run the Rogers Version on my Blackberry, I haven't had any problems so far with it.
New to a Blackberry? Check out http://www.discoverblackberry.com
Elite II
tanzim
Posts: 9,321
Registered: ‎04-01-2008
My Device: Torch 9800

Re: Device SW upgrade for 8100

There in no issue with Desktop Manager 4.5 usage. You can any version you like. I would recommend you to use either 4.5 or 4.2 service pack2.

tanzim                                                                                  
If your query is resolved then please click on Accept as Solution

Click on the LIKE on the bottom right if the post deserves credit