Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Pearl™

Reply
New Contributor
cuffbug
Posts: 8
Registered: ‎10-18-2008
My Device: Not Specified

Internet

Hi,

 

I would love to watch videos from the Internet but when i try to play it, I am getting the message-" The protocol specified is not supported by the handheld.  Please try a different URL." 

 

Love my bb

Please use plain text.
Guru I
Bifocals
Posts: 16,194
Registered: ‎07-23-2008
My Device: Torch 9850/ Playbook
My Carrier: VerizonWireless

Re: Internet

Hi and welcome to the forums!

You need to have device OS 4.5 or higher for video.

Go to options. Status. Version is listed as 4.x.x.xxx.

Please specify the link you are trying to watch the videos on and I will test it

for you.

Thanks,

 

Bifocals

Click Accept as Solution for posts that have solved your issue(s)!
Be sure to click Like! for those who have helped you.

Install BlackBerry Protect it's a free application designed to help find your lost BlackBerry smartphone, and keep the information on it secure.

Follow Bifocals on Twitter

Please use plain text.
New Contributor
cuffbug
Posts: 8
Registered: ‎10-18-2008
My Device: Not Specified

Re: Internet

Thanksfor your help.  This happens on CNN, MSNBC, Youtube.  I don't know if this helps.
Please use plain text.
Guru I
Bifocals
Posts: 16,194
Registered: ‎07-23-2008
My Device: Torch 9850/ Playbook
My Carrier: VerizonWireless

Re: Internet

Hi,

 

Bifocals wrote:


You need to have device OS 4.5 or higher for video. Go to options. Status. Version is listed as 4.x.x.xxx.


What is your device OS?

Thanks,

 

Bifocals

Click Accept as Solution for posts that have solved your issue(s)!
Be sure to click Like! for those who have helped you.

Install BlackBerry Protect it's a free application designed to help find your lost BlackBerry smartphone, and keep the information on it secure.

Follow Bifocals on Twitter

Please use plain text.
New Contributor
cuffbug
Posts: 8
Registered: ‎10-18-2008
My Device: Not Specified

Re: Internet

I went into Options, Status but I don't see the word version however I see WLAN MAC: 00:1C:CC.  I am not sure, you would have to advise.    
Please use plain text.
New Contributor
justinandteri
Posts: 7
Registered: ‎08-21-2008
My Device: Pearl 8130

Re: Internet

Pardon me for jumping in but I am having video issues also that maybe, bifocals, you could help with. Im using an Alltel 8130 Pearl just upgraded to os 4.5.0.89. Youtube and similar videos will not play for a lack of Java support. Also videos created with my BB will not play. I get an "unsupported format" error message when my media player attempts to open them. As a matter of fact, any video I attempt to play other than Java script (mpg, wma, vid, etc...) all get the same message. I guess, to put it simply, I have no video capabilities at all. Any suggestions?
Please use plain text.
Guru I
Bifocals
Posts: 16,194
Registered: ‎07-23-2008
My Device: Torch 9850/ Playbook
My Carrier: VerizonWireless

Re: Internet

Hi Cuffbug,

 

Go to options, about.

the screen will look like:


Blackberry 8100

smartphone (CDMA)

v4.0.0.00 (Platform

x.x.x.xx)


What are the underlined numbers on your phone?

Thanks,

 

Bifocals

Click Accept as Solution for posts that have solved your issue(s)!
Be sure to click Like! for those who have helped you.

Install BlackBerry Protect it's a free application designed to help find your lost BlackBerry smartphone, and keep the information on it secure.

Follow Bifocals on Twitter

Please use plain text.
New Member
Butterfly
Posts: 1
Registered: ‎01-21-2009
My Device: Not Specified

Re: Internet

I have version 4.5.0.89 and am having the same problem.  I cannot view videos from youtube or other sites.  I get a message saying I "either have JavaScript turned off or an old version of Adobe's Flash Player".  However JavaScript is enabled and supported in the options menu.  Please post the answer and end my frustration.

 

Thanks.

Please use plain text.
Guru I
Bifocals
Posts: 16,194
Registered: ‎07-23-2008
My Device: Torch 9850/ Playbook
My Carrier: VerizonWireless

Re: Internet

Hi Butterfly and welcome to the forums!

The problem is Adobe Flash Player. You don't have an old version, you don't have any version as the

Blackberry OS does not support it. I have attached an article for you to read.

Thanks,

 

Bifocals


http://www.blackberry.com/btsc/search.do?cmd=displayKC&docType=kc&externalId=KB12971&sliceId=1&docTy...
Click Accept as Solution for posts that have solved your issue(s)!
Be sure to click Like! for those who have helped you.

Install BlackBerry Protect it's a free application designed to help find your lost BlackBerry smartphone, and keep the information on it secure.

Follow Bifocals on Twitter

Please use plain text.
New Contributor
cuffbug
Posts: 8
Registered: ‎10-18-2008
My Device: Not Specified

Re: Internet

My phone says:

Blackberry 8120

smartphone(EDGE, Wi-Fi)

v4.3.0.72(Platform 2.6.0.43)

Please use plain text.