Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Pearl™

Reply
New Contributor
Posts: 5
Registered: ‎11-10-2011
My Device: Bold 9790
My Carrier: Virgin

Pearl 9105 Wi-Fi problems

Hello everyone. I'm a novice with forums, and have had a bit of difficulty finding my way around, so hope I'm in the right place to present my question.

 

Recently the wi-fi receiver in my phone seems to have become noticeably de-sensitised. Prior ro this it would pick up about four signals near my home, and our domestic broadband hub would give a near-max signal level.  I notice now that no local signals are picked up and our home hub only shows about half-signal level. This seems to have happened after an update, so I'm wondering whether anyone else has had a similar problem, and can anyone advise on a fix?

 

My thanks if anyone can help!

Forums Veteran III
Posts: 3,795
Registered: ‎02-09-2009
My Device: Classic 10.3.2.798 OS + Playbook 64Gb

Re: Pearl 9105 Wi-Fi problems

Hi and welcome to the forums coigley! Smiley Happy

A couple of places for you to visit: Blackberry 101     Tips & Tricks

 

Is this a device OS update you completed?  Try pulling the battery out with the device ON. Wait about a minute and put the battery back in. Let the BB completely restart and see if that doesn't help. Clears out the memory and refreshes the BB; like rebooting your pc.  When you have anomalous behavior in your BB a battery pull often helps to clear it up too.  Also a good thing to do after an update.

 

You can also try doing a restart on your router.  Let us know how it goes.

 

Happy to have you here! Smiley Very Happy

IrwinII
Please remember to "Accept as Solution" the post which solved your thread. If I or someone else have helped you, please tell us you "Like" what we had to say at the bottom right of the post.