Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Pearl™

Reply
New Contributor
raven47172
Posts: 4
Registered: ‎10-04-2008
My Device: T-Mobile Pearl 8100

Phone won't play ringtones I have set up

Sorry if this has been asked already, I could not find it.  I can not get my phone to play the ringtones I have set for my contacts, I have the ones I want set up as exceptions to the active sound profile but it keeps playing the default ringtone when anyone call.
Please use plain text.
Forums Advisor III
lorriem1222
Posts: 1,267
Registered: ‎06-19-2008
My Device: AT&T BOLD OS 4.6.0.167

Re: Phone won't play ringtones I have set up

Please tell me the steps you take to setup the ringtone. Then we can hopefully see where the problem lies.
~Lorrie~ Master of All Things Blackberry!
Please use plain text.
New Contributor
raven47172
Posts: 4
Registered: ‎10-04-2008
My Device: T-Mobile Pearl 8100

Re: Phone won't play ringtones I have set up

I go into my address book, highlight a contact, press the menu key, and select "Add Custom Phone Tune".  From there it creates an automatic exception to whatever the active profile is.
Please use plain text.
Forums Advisor III
lorriem1222
Posts: 1,267
Registered: ‎06-19-2008
My Device: AT&T BOLD OS 4.6.0.167

Re: Phone won't play ringtones I have set up

After you click add custom phone tune, do you select the tune you want and get a prompt that says "custom phone tune set" also when you click on the contact you added the tune to does it show in the address book that the contact has a custom tone?
~Lorrie~ Master of All Things Blackberry!
Please use plain text.
New Contributor
raven47172
Posts: 4
Registered: ‎10-04-2008
My Device: T-Mobile Pearl 8100

Re: Phone won't play ringtones I have set up

Yeah I do get the prompt saying "custom phone tune set" and it shows up in the address book it says "Custom Phone Tune: (whatever the tune is)"
Please use plain text.
Forums Advisor III
lorriem1222
Posts: 1,267
Registered: ‎06-19-2008
My Device: AT&T BOLD OS 4.6.0.167

Re: Phone won't play ringtones I have set up

Ok. Have at least one contact with a custom tune so we can test it. (The easiest one to do wil probably be your landline number. ) Then pull your battery out with the phone on and leave it out for 30 seconds. Replace it and allow the phone 1-3 minutes to reboot. Now have the contact call you and see if it works.
~Lorrie~ Master of All Things Blackberry!
Please use plain text.
New Contributor
raven47172
Posts: 4
Registered: ‎10-04-2008
My Device: T-Mobile Pearl 8100

Re: Phone won't play ringtones I have set up

Tried it a couple times and it still did not work.
Please use plain text.
Contributor
pinkdaisies
Posts: 48
Registered: ‎08-25-2008
My Device: T-Mobile Curve 8320

Re: Phone won't play ringtones I have set up

Has a solution perhaps been found yet? I'm having the same problem with my Curve! :smileysad:
Please use plain text.
New Contributor
Mhgross
Posts: 2
Registered: ‎06-21-2010
My Device: Blackkberry Curve 8530
My Carrier: Verizon

Re: Phone won't play ringtones I have set up

I am having the same problem.  I have tried all the fixes mentioned above and none of them work. I am extremely frustrated and at this point am wondering if the only option left to me is to do a complete reset on the phone.  PLEASE HELP!

:womansad:

Please use plain text.