Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Pearl™

Reply
New Contributor
chr82
Posts: 7
Registered: ‎08-03-2012
My Carrier: orange

is whatsapp compatible with OS 4.5 on my 8120?

Hi all,

 

i have a BB 8120 and try to put whatsapp on it.

Basically it doesn't send me the text message to confirm the registration once I type my phone number in. 

Is the 4.5 version is ok?

Should i need the 4.6 and it is possible to get on the 8120 (i understood no) and how can I solve this problem?

 

 

thx for ur help

 

cheers

Please use plain text.
JSanders
Posts: 80,688
Likes: 22,352
Solutions: 5,756
Registered: ‎04-01-2008
My Carrier: Verizon

Re: is whatsapp compatible with OS 4.5 on my 8120?

What does WhatsApp say?

Are you downloading this from AppWorld?




1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes


Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.
New Contributor
chr82
Posts: 7
Registered: ‎08-03-2012
My Carrier: orange

Re: is whatsapp compatible with OS 4.5 on my 8120?

Hi J Sanders

 

it doesn't send me the text message to confirm the registration once I type my phone number in.

my number is correct for sure

 

i have the app, dowmloaded at world app... the issue that appears as well is that on the computer they ask me to put 4.6 version but the 8120 doesnt take it...

Please use plain text.
New Contributor
chr82
Posts: 7
Registered: ‎08-03-2012
My Carrier: orange

Re: is whatsapp compatible with OS 4.5 on my 8120?

i also have that when im goig to whatsapp.com

 

WhatsApp for BlackBerry is available for download from this location. However, no valid BlackBerry browser has been detected. Please use your BlackBerry Browser when visiting this website.

Set your "Browser Identification" to "BlackBerry" under Browser > Options > Browser Configuration > Browser: Internet Browser, save the settings and "Refresh" this page.

NOTE: you can also download WhatsApp Messenger from BlackBerry AppWorld

For the record, we detected your browser as: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20100101 Firefox/14.0.1

Minimum Requirements
  • BlackBerry OS 4.6 or above
  • BlackBerry Internet Service (BIS) or BlackBerry Enterprise Service (BES)
Please use plain text.
JSanders
Posts: 80,688
Likes: 22,352
Solutions: 5,756
Registered: ‎04-01-2008
My Carrier: Verizon

Re: is whatsapp compatible with OS 4.5 on my 8120?

Do you have a BlackBerry Data Plan enabled on your account with your carrier or mobile provider?

If not, call your carrier and inquire about having the BlackBerry Data Plan added to your account.

Good luck.




1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes


Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.
New Contributor
chr82
Posts: 7
Registered: ‎08-03-2012
My Carrier: orange

Re: is whatsapp compatible with OS 4.5 on my 8120?

well, on my phone i checked everything.

the app in there, the version is compatible with my phone...all good

 

except that when i want to use the app, the same problem appears .....sms code is not working..... and im sure my number is correct...weird

Please use plain text.