Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
Contributor
Posts: 45
Registered: ‎12-19-2011
My Device: Bold 9780
My Carrier: T-Mobile

Re: 2.0.1.358 OS Update

Have you

rebooted the playbook?

replaced the USB cable?

used another USB port on pc?

removed all other USB devices from pc?

 

Maybe your antivirus software is causing this behavior. I would disable it (just for testing!) and give it a try.

------
My W-Lan is completely secure. Wether I nor a hacker would use it with a playbook Smiley Wink
New Contributor
Posts: 9
Registered: ‎03-22-2012
My Device: Playbook 32GB Storm 9500
My Carrier: Telenor

Re: 2.0.1.358 OS Update

[ Edited ]

No need to reboot anything. Just uninstall the Device Driver and install back then.  

Today mine just did this thing to. At the morning this was connected allright and at the afternoon I just got the same messages. I did what I wrote at up and the problem was gone again...

 

No comment....

Contributor
Posts: 11
Registered: ‎04-22-2012
My Device: Blackberry Z10, Q10 and 2 Playbooks
My Carrier: Rogers

Re: 2.0.1.358 OS Update

I have tried all this numerous times to no avail.  It will recognize playbook just will not initialize the drive z.

New Contributor
Posts: 2
Registered: ‎04-22-2012
My Device: playbook
My Carrier: various

Re: 2.0.1.358 OS Update

Me too - this happenned when I got the latest update.

 

Tried reinstalling blackberry device manager - no joy

Device is listed as connected - network service is running OK just cant browse in explorer

Tried uninstalling drivers for Blackberry Device and Network Adapter - when reconnecting playbook Windows reinstalls them, still the same

Uninstalled Drivers and uninstalled Device Manager - but now I cant even see the Mass Storage Device to reinstall Device Manager...  Although the device is installed and the Network service is apparently running!

 

Really unhappy - flying out tomorrow and dont know how to get the movies I want onto my playbook now...  Becuase it wont use an external USB Drive, wont browse the network - and now wont talk to my computer...!

Contributor
Posts: 11
Registered: ‎04-22-2012
My Device: Blackberry Z10, Q10 and 2 Playbooks
My Carrier: Rogers

Re: 2.0.1.358 OS Update

Feel your pain, found a way to get around it by using wi fi sharing but slow.  can't beleive blackberry would release something untested like this.  update better be coming soon!

New Contributor
Posts: 2
Registered: ‎04-22-2012
My Device: playbook
My Carrier: various

Re: 2.0.1.358 OS Update

Finally got it working on wifi too.

 

Tried installing Blackberry Desktop Manager - just told me "Media services are not available".

 

If they dont issue an update or at least a commitment to fix VERY SOON then I will have to return it under warranty as its pretty useless as it is.

Contributor
Posts: 16
Registered: ‎01-20-2009
My Device: Not Specified

Re: 2.0.1.358 OS Update

[ Edited ]

Same here.  I've just about done everything and multiple times. Disconnected allUSB devices, disabled AV.  Nothing phases this issue. Hope somebody does something soon, pretty unbelievable.  RS

Developer
Posts: 68
Registered: ‎01-23-2012
My Device: Z10, Q10 & Playbook 64Gb

Re: 2.0.1.358 OS Update

i'm thinking of temporary solution to access PB volume drive:
1. turn on Wi-Fi Sharing, go to setting->Storage & Sharing -> Wi-fi Sharing
2. look for Network Identification (still in setting setting->Storage & Sharing page), click Properties, take note of thos properties, specially Workgroup)
3. Turn on PB Wifi if it's off
4. make sure you Windows can access the same wifi network your PB connected
5. browse Network from windows file explorer, go to network (or something like that), you may find your PB in the workgroup where you set your PB ini step 2.

i Linux and have no problem after updates to connect to PB, and it should be fine to connect to PB using wifi too.
sorry i can not give precise answer/explaination on Windows side because i don't use one.

qve
Visitor
Posts: 1
Registered: ‎06-26-2008
My Device: Not Specified

Re: 2.0.1.358 OS Update

After being prompted by DM to update to 358,  I did this several times and my notebook would'nt recognise my PB.  Tells you "drivers successfully installed" and "initialising drive for access" but nada.

 

Eventually reset my PB to factory - do a security wipe and was hoping to restore files (but of course the latest BB backup files are all corrupted according to DM) and previous backup files "are not compatible with your OS"   And low and behold - PB tells me the OS is the latest 358 but DM keeps on telling me to update to 358.

 

At least the notebook and PB are seeing each other again and I can transfer files via USB.

 

So the bottom line seems to be - backup (for what it is worth) and do a security wipe under settings - re-load as in initial setup and you should be good.

 

Just in time - I was going to use the PB as a coffee cup coaster.

Contributor
Posts: 16
Registered: ‎01-20-2009
My Device: Not Specified

Re: 2.0.1.358 OS Update

Thanks for the update.  Seems like that's the only solution, I've tried everything else and nothing phases it.  Right now I'm using WiFi to get to the PB.  But will give this a shot.  I just got a new 64G Playbook, bad timing on my part.