Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
Contributor
toddjmorris1
Posts: 15
Registered: ‎08-23-2009
My Device: Torch 9850; PlayBook 16 OS 2.0

Re: Blackberry Bridge Connect OK but will not unlock for access to emails etc

I just got the same problem. PlayBook on OS 2.0, 9850 on OS 7.0. Worked perfectly for first week. Now, only mail/ messages won't display on pb thru bridge. If i unlock password on BB then bridge messages app just loops and never shows content. Help! 

 

Also note that phone bridges fine to another playbook, and playbook bridges fine to other phone. wierd. 

 

Thanks. 

 

Please use plain text.
Contributor
toddjmorris1
Posts: 15
Registered: ‎08-23-2009
My Device: Torch 9850; PlayBook 16 OS 2.0

Re: Blackberry Bridge Connect OK but will not unlock for access to emails etc

Any way to remove a certificate without a security wipe?
Please use plain text.
New Contributor
MrMXF
Posts: 2
Registered: ‎02-04-2012
My Device: Torch 9800, Playbook
My Carrier: Vodafone UK

Re: Blackberry Bridge Connect OK but will not unlock for access to emails etc

Also note that phone bridges fine to another playbook, and playbook bridges fine to other phone. wierd. 

 

I think you've hit the nail on the head here. I think the problem stems from a synch error in the security. The fact that the only way to clean the system is a security wipe seems to point to a hole somewhere in the security authentication logic. Either way - after the security wipe, my playbook has been happy for many weeks.

Please use plain text.
Contributor
toddjmorris1
Posts: 15
Registered: ‎08-23-2009
My Device: Torch 9850; PlayBook 16 OS 2.0

Re: Blackberry Bridge Connect OK but will not unlock for access to emails etc

Security wipe of playbook has solved the problem. Hopefully, it will last...
Please use plain text.
Contributor
toddjmorris1
Posts: 15
Registered: ‎08-23-2009
My Device: Torch 9850; PlayBook 16 OS 2.0

Re: Blackberry Bridge Connect OK but will not unlock for access to emails etc

Update: just happened again after updating apps on BB 9850 (Kobo, Concur, Yahoo messenger, ...). Note that KB article speaks to this two months ago with no ETA in sight. Article ID: KB29651  

Please use plain text.
New Member
brianmts
Posts: 1
Registered: ‎04-11-2012
My Device: Playbook 64
My Carrier: Rogers

Re: Blackberry Bridge Connect OK but will not unlock for access to emails etc

Just happened to me so it is not fixed in 2.0

Please use plain text.
New Member
richardevans2302
Posts: 3
Registered: ‎04-17-2012
My Device: Torch 9860 & Playbook
My Carrier: BT

Re: Blackberry Bridge Connect OK but will not unlock for access to emails etc

Sorted this Problem by scanning the bridge bar code again on BlackBerry app world. Been OK now for 3 days. Hope this works for you guys as well. Best of luck.

Please use plain text.
New Member
richardevans2302
Posts: 3
Registered: ‎04-17-2012
My Device: Torch 9860 & Playbook
My Carrier: BT

Re: Blackberry Bridge Connect OK but will not unlock for access to emails etc


MrMXF wrote:

Not sure if this helps or not, but I have a suspicion what might be going on...

 

Once upon a time, my Playbook and Torch worked perfectly together (if you ignored missing tabs and the occasional lockups). My torch died and I was given a Bold 9700 connected to my corporated email for 2 weeks as a loaner. The playbook exhibited all the problems explained in this thread. Nothing I did helped.

 

I was given a new torch 9800. My corporate email did not activate for 2 days but my playbook worked perfectly (although obviously there was no mail). I could see calendar and notes and tasks.

 

After 2 days, the corporate email activation took place. My phone rebooted a gazillion times and my playbook went into "Connecting..... " mode - back to the stuck behaviour. The number of emails was correctly displayed and it played a little "incoming mail" tune every time a mail arrived. I just couldn't connect to my email or notes or calendar.

 

I tried all the solutions in this thread until eventually doing a Playbook security wipe - voila - everything worked again.

 

I am pretty sure that this is a bug in the authentication software. I would bet that there is a certificate that is created during the initial pairing (bridgning) operation that becomes corrupt or invalid on the Playbook. Deleting the pairing (un-bridging) does not remove the certificate. Re-bridging  the playbook detects the certificate and a new one is NOT made - leaving the old one in place.

 

In my case, the certificate issue was not highlighted until I activated the corporate email and all the policies were loaded causing the invalid certificate to be activated. A security wipe removed the certificate and fixed the problem,

 

If this is correct, then there may be cases where a security wipe of both Playboook and Phone may be required to reset the authentication. Horrible way to fix your problems!

 

IF ANYONE FROM BLACKBERRY is reading this - please, please, please check this behaviour. If I'm right, it's pretty easy to fix (although tough to replicate unless you find the right steps). It would be a real shame if this still exists in the v2.0 OS.

 



Sorted this Problem by scanning the bridge bar code again on BlackBerry app world. Been OK now for 3 days. Hope this works for you guys as well. Best of luck.

Please use plain text.
Contributor
toddjmorris1
Posts: 15
Registered: ‎08-23-2009
My Device: Torch 9850; PlayBook 16 OS 2.0

Re: Blackberry Bridge Connect OK but will not unlock for access to emails etc

Can u explain further? This did not work for me. 1st, from App World, I get an error when scanning. I assume u meant to scan the barcode on PB from w/in the Bridge app on BB phone. That works, but to no effect. Same problem persisits. Bridge is still locked to messages app. Thx.
Please use plain text.
Contributor
rbspecht
Posts: 10
Registered: ‎04-13-2012
My Device: Playbook
My Carrier: TELUS

Re: Blackberry Bridge Connect OK but will not unlock for access to emails etc

Okay... so now this has happened to me.  I downloaded and installed the new OS update last night, and this morning the email lock is on.

 

Oddly enough, the lock only affects one of the two phones that I bridge to the Playbook.

 

And, if I set up the Playbook Messages to read my various email addresses, it will read all but one...but I still can't see the same emails through the bridge.

 

I have re-scanned the bridge setup from the offending phone...still no luck.  The other phone bridge continues to function well.

 

Thoughts?

Please use plain text.