Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

New Contributor
Posts: 2
Registered: ‎04-26-2011
My Device: Playbook
My Carrier: None

Blackberry Desktop SW connection issues

I cannot get my PLAYBOOK to communicate with PC :

For 5 days now i've tried every possible permutation of power on / power off / with & without desktop software (PC)started, re-installed : playbook working, charged, under sharing set to WINDOWS and wifi sharing off etc.. as per all the other suggetsions on tihs forum. I've spent about 6 hours on this - how can such a basic problem exist for so many at launch ?


Desktop SW can see the playbook , recognise its PIN, but cannot communicate - it hangs there with the green communicating logo in the bottom right corner :  so I annot share media or files or bacup etc...  Sometimes i get invited to 'update' through a pop-up but this just hangs indefinitely also....


Desktop SW works fine for blackberry bold 9700.... so i dont beleve its a problem with my PC.

Desktop SW is the latest version from the blackberry www.


(I can connect with my MAC however , but i dont travel with my MAC so its not viable solution).


This is very disapointing : such a basic fundamental requirement, and nowhere near out of the box..


Q: is this a known issue ? is there a fix coming soon ? what else can i try, given that the desktop SW can see the playbook , but just hangs ' connecting indefinitely.

Posts: 2,649
Registered: ‎04-01-2008
My Device: 9500, 8110, 8700, 8220, 9100, 9800, 9810, Z10

Re: Blackberry Desktop SW connection issues



Welcome to the forums.


You may want to try going through the following clean uninstall of the BlackBerry Desktop Software, then reinstall. 


How to perform a clean uninstall of the BlackBerry Desktop Software





Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!