Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
New Member
Posts: 2
Registered: ‎11-28-2012
My Device: BlackBerry playbook
My Carrier: Kpn
Accepted Solution

Blackberry playbook, BBM will not connect!

Can some one help me out BBM on playbook will not work.

I got the best update on playbook and my BBM!

 

Regards time.

Retired
Posts: 2,372
Registered: ‎07-13-2009
My Device: BlackBerry Z10 smartphone

Re: Blackberry playbook, BBM will not connect!

Hello tvdk20,

Welcome to the BlackBerry Support Community.

 

Can you please provide more details regarding the issue you are experiencing with BBM™ on your BlackBerry® PlayBook™ tablet?

 

What happens when you attempt to use it? Have you installed the latest versions of BlackBerry® PlayBook™ tablet and BlackBerry® Bridge™software?

 

Any additional details you can provide would be helpful.

 

Thank you.


-FB


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Kudos! for those who have helped you.

Click "Accept as a Solution" for posts that have solved your issue(s)!


New Member
Posts: 2
Registered: ‎11-28-2012
My Device: BlackBerry playbook
My Carrier: Kpn

Re: Blackberry playbook, BBM will not connect!

Hello fozzie bear,

 

Ibhave the latest bbmband tablet software, this been resolved.

I didn't notice my tablet wasn't update. 

So before some one post due the same issue please double check it.

 

Kind regards,

 

Tim van der kolk.

Holland.

Retired
Posts: 2,372
Registered: ‎07-13-2009
My Device: BlackBerry Z10 smartphone

Re: Blackberry playbook, BBM will not connect!

Thanks for the update tvdk20. We're glad to hear you were able to resolve the issue.


-FB


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Kudos! for those who have helped you.

Click "Accept as a Solution" for posts that have solved your issue(s)!