Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
New Contributor
kanwarsunil
Posts: 5
Registered: ‎09-16-2011
My Device: Torch 9800, Playbook
Accepted Solution

Bridge Connection

I have been using my Playbook for now over a week and bridge worked fine until today. I  deleted it and tried to reinstall it but phone is unable to authenticate it. The two devices are connected via Bluetooth. 

 

Can anybody tell me what is the issue here?

 

JSanders
Posts: 86,606
Likes: 23,203
Solutions: 5,993
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: Bridge Connection

Reboot the smartphone (powered on, battery out a minute, replace to reboot) and reset the Playbook (touch the battery icon > reset) and try the pairing again.




1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes


Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
New Contributor
kanwarsunil
Posts: 5
Registered: ‎09-16-2011
My Device: Torch 9800, Playbook

Re: Bridge Connection

thanks, it works. I removed all pairing before the reboot. Had no issues resetting it.

New Member
surelyk
Posts: 2
Registered: ‎10-24-2012
My Device: Playbook and BB smartphone

Re: Bridge Connection

I had the same problem earlier this spring.  I re-booted the phone, re-booted the playbook, removed and re-installed the brige on my phone, over and over and over.  RIM tech support was very good, and walked me through all the steps OVER AND OVER AND OVER!  I created and submitted error logs ad nauseum and they were never able to resolve the problem.  Finally, the sent me a new playbook which worked just fine.  UNTIL NOW . . . when it is starting to do the same thing.  It is very frustrating to have to re-start the playbook and then do a manual pairing to get the thing running. 

 

Is there a bluetooth probem that they have not been able to resolve?  Or is the bluetooth connection something that wears out over the course of (a short!) time? 

JSanders
Posts: 86,606
Likes: 23,203
Solutions: 5,993
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: Bridge Connection


surelyk wrote:
 

Is there a bluetooth probem that they have not been able to resolve?  Or is the bluetooth connection something that wears out over the course of (a short!) time? 


Personally, I don't think that's the problem.

 

Can you do what the user above you has done?




1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes


Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
New Member
surelyk
Posts: 2
Registered: ‎10-24-2012
My Device: Playbook and BB smartphone

Re: Bridge Connection

Ok, I have done this and will wait to see if it lasts!  I also had no problem deleting the connection and then adding it again.  Thanks!