Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
New Member
greyingboomer
Posts: 1
Registered: ‎06-22-2011
My Device: 8250

Bridge email

When I try to open the emails delivered using the BB bridge the email client on the playbook gets stuck displaying a white screen then black about every one or two seconds. Rebooting doesn't seem to help.

 

Henry

Please use plain text.
Forums Veteran I
aandras
Posts: 2,359
Registered: ‎04-19-2011
My Device: Z10 & Playbook

Re: Bridge email

The only way to fix this is backing up your pb then doing a security wipe.

Be a Shepard and not an iSheep.
Please use plain text.
Contributor
hantukacak
Posts: 34
Registered: ‎11-11-2011
My Device: playbook , pearl 9105

Re: Bridge email

this happens to me when i tether and bridge at the same time. turn off tethering while bridge...

it works with my pb

Please use plain text.
Forums Veteran I
aandras
Posts: 2,359
Registered: ‎04-19-2011
My Device: Z10 & Playbook

Re: Bridge email

I have had this problem since day one. The only fix is a security wipe.
Be a Shepard and not an iSheep.
Please use plain text.
Contributor
OlderBiker
Posts: 33
Registered: ‎02-07-2009
My Device: Z10

Re: Bridge email

I did the security wipe, then loaded the latest os, followed by a restore. Same result: bridge email flashing black screen then white screen!

 

Now what?

Please use plain text.
Forums Veteran I
aandras
Posts: 2,359
Registered: ‎04-19-2011
My Device: Z10 & Playbook

Re: Bridge email

Security wipe, don't restore app data.
Be a Shepard and not an iSheep.
Please use plain text.
Contributor
OlderBiker
Posts: 33
Registered: ‎02-07-2009
My Device: Z10

Re: Bridge email

Worked!!  Wonder what app caused the issue?

Thank you for your help!

 

Dennis 

Please use plain text.
Forums Veteran I
aandras
Posts: 2,359
Registered: ‎04-19-2011
My Device: Z10 & Playbook

Re: Bridge email

It is a bad code in an html email, when u restore the app data. You are putting back the back email.
I hope this helps.
Be a Shepard and not an iSheep.
Please use plain text.
New Member
jeantyc
Posts: 4
Registered: ‎01-18-2012
My Device: BB 9700

Re: Bridge email

When trying to access email on the playbook the screen continues to flash back and forth.  Is there a permanent fix yet?

Please use plain text.
New Contributor
felix_k
Posts: 4
Registered: ‎06-20-2012
My Device: bold 9900 / Playbook

Re: Bridge email

I also suffer the problem that only a flahing white screen comes up when I use blackberry bridge mail client on my playbook.

 

Just to be sure: The security wipe has to be carried out on the playbook, not the blackberry phone, right?

 

Please use plain text.