Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
New Developer
laclekim
Posts: 41
Registered: ‎02-11-2010
My Device: Bold 9000
My Carrier: AT&T

Bug in clock app

I bought my playbook the day it launched and had not had any problems until recently. My clock app has a "ghost" clock. When I launch the app in only see the "leather " background". I can only see a clock if I swipe down and select add a new clock. I posted a video on YouTube. To show the bug. Sometimes I end up with 10 or more clocks. I've already tried done a security wipe, and I've reloaded the OS. I currently am running OS 2.0.0.7971.

 

 

What else can I try?

Please use plain text.
Forums Veteran I
aandras
Posts: 2,359
Registered: ‎04-19-2011
My Device: Z10 & Playbook
My Carrier: Verizon Wireless

Re: Bug in clock app

The security wipe did not return your clock or did it appear and disappear.
Be a Shepard and not an iSheep.
Please use plain text.
New Member
AlpineDad
Posts: 1
Registered: ‎03-21-2012
My Device: Playbook - 16 GB
My Carrier: Bell Canada

Re: Bug in clock app

I have the exact same issue.  No clock or stop watch or timer is displayed until I hit Add Clock.  Once I close the app, the issue repeats itself, every time.

 

I have done a full security wipe (reinstalled the OS) and the issue persists.

 

Cheers, Chris

 

 

Please use plain text.
Contributor
garlee
Posts: 12
Registered: ‎03-21-2012
My Device: Playbook
My Carrier: N/a

Re: Bug in clock app

I have exactly the same problem to a T. In fact i had just reloaded the pb myself and it is still like that. Must be a bug with 2.0?
Please use plain text.
New Contributor
Aloof
Posts: 9
Registered: ‎06-12-2011
My Device: Blackberry Playbook
My Carrier: None

Re: Bug in clock app

I have the same issue with the clock up. Among the many other issues that were introduced by the 2.0, this one is one of the most annoying onces, since it completely broke an application.

Please use plain text.
Developer
asiayeah
Posts: 118
Registered: ‎11-05-2011
My Device: Z10, Bold 9900
My Carrier: Smartone

Re: Bug in clock app

Hi, has anyone solved this issue? I have upgraded to PlayBook OS 2.1.0.1032 but this disappearing clock issue is still there. Thanks.

Please use plain text.
New Contributor
Aloof
Posts: 9
Registered: ‎06-12-2011
My Device: Blackberry Playbook
My Carrier: None

Re: Bug in clock app

BlackBerry is dead. Half of the apps I use are broken. 

Please use plain text.
Developer
asiayeah
Posts: 118
Registered: ‎11-05-2011
My Device: Z10, Bold 9900
My Carrier: Smartone

Re: Bug in clock app

Was this issue ever resolved? I am on OS 2.1.0.1526, but my clock is still NOT working as described above.

Please use plain text.