Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Posts: 1
Registered: ‎02-06-2013
My Device: Blackberry Playbook
My Carrier: Etisalat Egypt

Camera Busted

i have no idea how this happened , but neither my playbook front nor back camera is working when i click on camera icon , it only launches the camera app , but it ALWAYS gives me grey stripes all over my screen and it gives me some ramdom colors when i click on the video camera app , 


if i snap a pic , the pic itself is grey stripes , Smiley Frustrated


i ran my troubleshooting , i realised that i cant even connect it to my BB desktop software for no apparent reason ,searched online bla bla bla but no proper resolution for my camera dilemma,  so i only managed to soft reset /format/restore to factory settings(Many times) and updated it to the latest version , tried again to launch the camera app but sadly it wasnt a successful mission , 


called up Blackberry north America toll free number and got the shock of my life that they got NO support for BB Smartphone or Playbook in Egypt since i live there for now , 



i am angry and confused coz of this issue , hence that this playbook was NEVER dropped or being mistreated , always being updated to latest versions of Blackberry updates , 


question is , is this an OS issue ?if OS , anybody else faceing this issue? or is it hardware related ? if hardrware , y all of a sudden ?


please check screenshots below , 



i hope somebody give me a solution , coz its really disturbing when u know that ur camera aint working , Smiley Sad