Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
New Contributor
mnfotografy
Posts: 5
Registered: ‎03-04-2012
My Device: PlayBook

Cameras stopped working suddenly and without warning...

So I've been using myPlaybook for months without issue, going from one OS upgrade to the next without problems and all the while using both built-in cameras.  Took photos with it just two days ago.  Turned it on as normal this morning and now neither camera functions.  I get the black screen and when I tap on the icon to take a picture, it tells me the camera is use by another application.  Front or backcamera, doesn't matter.  It's the same.  I've wiped it, reinstalled OS, 2.0 and 2.1, same thing.  This is a known issue and a KB article exists with noknown resolution at this time.  Is there a fix for this?  My Playbook is out of warranty now.  This sounds very much like a software issue.  Do I really need go call RIM and send it in?

 

Merrill

Contributor
niladri
Posts: 15
Registered: ‎06-26-2012
My Device: Blackberry Playbook 64GB

Re: Cameras stopped working suddenly and without warning...

Since you tried security wipe and still the problem is present, I think you should call RIM and have them look at the device. There might be a physical problem w/ the device's camera. (Indeed a known issue)

Rim Support
Tel:
Canada Toll Free: 1-877-644-8405
United States Toll Free: 1-877-644-8410
Puerto Rico Toll Free: 1-855-651-4936
Email: playbooksupport@blackberry.com
New Contributor
mnfotografy
Posts: 5
Registered: ‎03-04-2012
My Device: PlayBook

Re: Cameras stopped working suddenly and without warning...

Thank-you but it's both cameras and it happened at the same time. Not a hardware message, a software error saying the cameras (both of them) were in use by another application. I have a feeling I will end up having to call them anyway. I thought I would reach out to the community first. Best, Merrill
Regular Contributor
surdos
Posts: 67
Registered: ‎08-01-2012
My Device: playbook 64GB

Re: Cameras stopped working suddenly and without warning...

have you installed any dodgy applications when it first happened?

have you tried changing the settings on the camera? in the menu?

if you've done a wipe its unlikely to be software.

maybe try a simple restart or a reset of the device?

I believe if you hold all the buttons down at once (excluding the power button) it does this.

good luck