Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
New Member
arlegacy
Posts: 2
Registered: ‎10-21-2012
My Device: playbook 16g

Can't connect to internet or email

If I try to open my email I get the message "The server is not responding. The server name in the account settings might be incorrect, or the server might be offline." But these are the same settings I have had for 8 months with no problems and my internet/email is working fine on my desktop. Help!

Please use plain text.
Forums Advisor I
chaosdivine
Posts: 511
Registered: ‎09-16-2012
My Device: BB PlayBook (32 GB Wi-Fi OS 2.1.0.1314) and Torch 9810 (OS 7.1.0.746)

Re: Can't connect to internet or email

[ Edited ]

arlegacy wrote:

If I try to open my email I get the message "The server is not responding. The server name in the account settings might be incorrect, or the server might be offline." But these are the same settings I have had for 8 months with no problems and my internet/email is working fine on my desktop. Help!


Is Wi-Fi on? Are you connected to a wireless network? You can remove your Wi-Fi network connection and reconnect with a fresh connection profile.  

 

Please use plain text.
New Member
arlegacy
Posts: 2
Registered: ‎10-21-2012
My Device: playbook 16g

Re: Can't connect to internet or email

Yes my WIFI is on..after I posted my problem, I re-started my playbook and I can no connect. Not sure what the problem was but it appears to have fixed itself. Thanks for your help!

Please use plain text.
Forums Advisor I
chaosdivine
Posts: 511
Registered: ‎09-16-2012
My Device: BB PlayBook (32 GB Wi-Fi OS 2.1.0.1314) and Torch 9810 (OS 7.1.0.746)

Re: Can't connect to internet or email


arlegacy wrote:

Yes my WIFI is on..after I posted my problem, I re-started my playbook and I can no connect. Not sure what the problem was but it appears to have fixed itself. Thanks for your help!


Good for you! Could you please mark your post as resolved since you solved the issue yourself?

 

Thanks and Goodnight.

 

Please use plain text.