Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
New Contributor
Posts: 7
Registered: ‎03-02-2012
My Device: Torch 9800
My Carrier: Rogers

Docs to Go not working when bridged

Since the upgrade to 2.0 I have not been able to open word, excel or
powerpoint documents when bridged. When 2.0 was installed I would receive a
message indicating there was an error and I needed to reboot the PlayBook.
This did not resolve the issues. With subsquent updates the application
would begin to open (would see the nice Doc blue scrren) but would then
shut down. I simply decided I would wait for the next update and hopefully
the issue would resolve itself. If I was away from my desk top and felt I
needed to open the document on my PB I would forward the email to my gmail
account and open it from there. This has been my workaround, and now I'm
getting frustrated as the most recent upgrade (2.0.1.668) still did not
resole the problem. Any suggestions? For info, my best experience with the
Bridge was during September 2011 when I was away from the office for a week
at a time when I was required to review/edit many documents. For two days I
was on a tour bus and between site visits I was 100% focussed on my PB,
reviewing, editing, saving and returning documents to the office. The
Bridge function worked flawlessley and extremely smoothly. With each
subsequent OS update I have been hoping that the Bridge app would finally
get back to where it was back in September 2011. Any suggestions you have
would be greatly appreciated. Anxiously awaiting 2.1

Developer
Posts: 162
Registered: ‎01-11-2012
My Device: BlackBerry 9790, BlackBerry PlayBook 64Gb, BlackBerry 10 Dev Alpha
My Carrier: MTS

Re: Docs to Go not working when bridged

Hi DaRellP,

Check that you have installed the latest Bridge app on your smartphone. Remove Bridge connection and pair your devices again. If this doesn't help then back-up your data and Security Wipe your PlayBook.
Respectfully,
Oleg

Developer, QNX RTOS, BlackBerry 10 and PlayBook
Follow me on Twitter (in Russian)
St.Petersburg BlackBerry Dev. Group
New Contributor
Posts: 7
Registered: ‎03-02-2012
My Device: Torch 9800
My Carrier: Rogers

Re: Docs to Go not working when bridged

Thanks Oleg, the re-pairing of the bridge did the trick.  Much appreciated!!

New Contributor
Posts: 7
Registered: ‎03-02-2012
My Device: Torch 9800
My Carrier: Rogers

Re: Docs to Go not working when bridged

hello again:

 

I may have spoken too soon.  The problem appeared again so I have followed the same procedure and see what will happen over the next day or so. If it happens again, then I suspect I will need to a Security Swipe, as  you have recommended.  As I have never done this would please provide some step by step instructions or kindly refer me to a link with the instructions?

 

Thanks again.

Developer
Posts: 162
Registered: ‎01-11-2012
My Device: BlackBerry 9790, BlackBerry PlayBook 64Gb, BlackBerry 10 Dev Alpha
My Carrier: MTS

Re: Docs to Go not working when bridged

Hi DaRellP,

Read this article:

http://btsc.webapps.blackberry.com/btsc/kb27188
Respectfully,
Oleg

Developer, QNX RTOS, BlackBerry 10 and PlayBook
Follow me on Twitter (in Russian)
St.Petersburg BlackBerry Dev. Group