Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
Contributor
Posts: 24
Registered: ‎02-15-2012
My Device: Playbook 64GB and a Bold 9900
My Carrier: Telus

Does your PlayBook seem to be taking longer to boot?

I learned something new today, maybe others were aware of this, but I certainly wasn't.

Recently I noticed my shinny new 4G LTE PlayBook was taking longer to boot-up: as in 4:40 off the battery and 3:35 on  the charger and I couldn't understand why. Then I decided to do a backup of my PlayBook, which I hadn't done in almost a month. Low and behold, after the backup was complete, my boot times were back to what they were when I first bought it: 2:35 off the battery and 1:30 on the charger. I much happier now. Why doing a backup has this effect I'm not certain, but if you notice your boot times getting longer you know what my suggestion would be.

 

Later, Rob

My favourite show: BB10, The Next Generation.
Guru I
Posts: 18,694
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.1.2582; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: Does your PlayBook seem to be taking longer to boot?

Interesting...not sure why that would make a difference either.
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!