Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
Contributor
bwrvt94
Posts: 21
Registered: ‎06-28-2009
My Device: Z10/PlayBook 64GB

E-mail duplications

I upgraded to the new OS for my playbook and evertime I send a message with my work e-mail I get a duplicate message sent.

 

After I press send the message goes to a red X and a top of the message it reads "there was an interruption in sending this message please try again" Yet I get the same e-mail message I created with a check mark saying it was sent. After a little while the original message gets sent.

 

So I am getting duplicate messages being sent. - this account is my work Exchange Server

 

I have other e-mail accounts on my playbook - gmail - and I do not get duplicates with those ones.

 

Any Ideas?? Please help.

Please use plain text.
Contributor
Robert_66
Posts: 12
Registered: ‎04-19-2012
My Device: Bold 9900, Playbook

Re: E-mail duplications

I am having the exact same problem. Running Exchange 2007 and using ActiveSync. I have tried wiping the device, removing the mobile device in Exchange and recreating the account on the playbook without success. Receiving email does not seem to be affected.

 

 

Please use plain text.
Contributor
bwrvt94
Posts: 21
Registered: ‎06-28-2009
My Device: Z10/PlayBook 64GB

Re: E-mail duplications

I di the same thing here... so what now?

 

Any ideas RIM??? need another update I guess.

Please use plain text.
Contributor
scelop
Posts: 44
Registered: ‎04-20-2012
My Device: Playbook and 9850

Re: E-mail duplications

I have the exact same problem after update. I also noticed that the contact lookups is either slow or does not work. It is as though there is a problem when trying to contact the server.

 

Seems like either not too many people are having this problem or not too many people are using activesync?

Please use plain text.
Contributor
Robert_66
Posts: 12
Registered: ‎04-19-2012
My Device: Bold 9900, Playbook

Re: E-mail duplications

I have noticed the same thing when doing the remote lookup for contacts. I wasn't sure if that was unique to me or not.

 

Anyone else have any ideas? Is there a way to roll back the update? After wiping the device it forces an update and there seems to be no way to postpone it.

 

There has to be more users with this issue.

 

Bob

Please use plain text.
Contributor
scelop
Posts: 44
Registered: ‎04-20-2012
My Device: Playbook and 9850

Re: E-mail duplications

I have posted on CrackBerry as well. Over there several users are telling me there is something wrong with activesync but that does not make sense. My 9850 works just fine and the playbook was perfect before the update. 

Please use plain text.
Contributor
Robert_66
Posts: 12
Registered: ‎04-19-2012
My Device: Bold 9900, Playbook

Re: E-mail duplications

One more clue. i sometimes have to cancel the remote lookup because it is taking so long. After I do so, I type in the complete email address in the To: field but when I try to send, i get the following message

 

 "The address fields include one or more invalid address.Please correct or try again later"

 

Is it possible that this is the reason the emails are failing. Possibly it is sent to the correct address but the To field contains extra data and this causes the duplicate email to fail?? (it thinks thare are multiple addresees but in fact there should be only one?)

 

Can anyone replicate this?

 

Bob

Please use plain text.
Contributor
scelop
Posts: 44
Registered: ‎04-20-2012
My Device: Playbook and 9850

Re: E-mail duplications

That is exactly the same behavior I have on my device.

Please use plain text.
Contributor
olblue
Posts: 12
Registered: ‎08-19-2010
My Device: Torch 9860

Re: E-mail duplications

I've got the same problem. It sends 3 copies of emails. 

 

After the update, did anyone else have issues with their PC? I got a blue screen on my laptop that I can't resolve. 

Please use plain text.
Contributor
scelop
Posts: 44
Registered: ‎04-20-2012
My Device: Playbook and 9850

Re: E-mail duplications

my admin told me to delete the account and recreate...did that, didn't change anything. Next they said to wipe the pb...problem is, i have seen a post where somebody tried that (crackberry) and it did not solve the problem.  What to do.  I am worried that this problem is very limited in who it is affecting so we will get no fix from BB.  What do you think?

Please use plain text.