Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
Contributor
abcrobots
Posts: 19
Registered: ‎06-16-2012
My Device: PlayBook

Re: E-mail duplications

Please read: heavy sarchasm
It was not wasy to get to here, but perhaps they were only developing for the latest version of exchange with the idea that one day everyone would be there.
Not a great development strategy but it seems like options are limited, especially with half the staff.
Just sayin'.
Contributor
rmckinnon
Posts: 17
Registered: ‎05-05-2012
My Device: 9900 and Playbook

Re: E-mail duplications

Well I was still having the problems as per the others

 

Deleted my account and re-added and now solved for me too (not on the latest Exchange server)

507
Contributor
507
Posts: 15
Registered: ‎10-26-2010
My Device: 9900

Re: E-mail duplications

It seems to be the latest MSE not the main prereq. Just need to be deleted the used account on the BFMS and re-add? Thanks
Contributor
abcrobots
Posts: 19
Registered: ‎06-16-2012
My Device: PlayBook

Re: E-mail duplications

Well, I have not yet downloaded the latest version of PB operating system, and mine is all better with a new exchange server.
I'm just thinking that was my solution. Yours may vary.
Btw. I'm downloading the new os right now.
Contributor
beachbum1972
Posts: 11
Registered: ‎03-08-2012
My Device: Bold 9650 and Playbook 2.0

Re: E-mail duplications

I don't have the option at the moment to upgrade our Exchange Server at work. This is partially fixed as far as I can tell. I installed the update, rebooted, tried email, got a Red X but no duplicates... removed that account from the PB, rebooted, then added it back in... still get a Red X but no duplicates. 

 

Looks like those red X's might cause a problem though... I have three of them on my screen now, sending from my Exchange account to various accounts and I have not received the last email I sent to another internal Exchange account from my Exchange account. 

 

Pretty annoying. I am the ONLY person at work now that stands up for RIM and I happen to be the IT manager. I am starting to look like a fool for doing so. I'm not sure I trust that BB 10 will be worth the wait any longer. 

Contributor
beachbum1972
Posts: 11
Registered: ‎03-08-2012
My Device: Bold 9650 and Playbook 2.0

Re: E-mail duplications

[ Edited ]

One more update. I just checked my BB Phone and see the last message I sent to an internal Exchange account from my Exchange account and it was received, one of them was not. Neither show up on my PB. I'm pretty annoyed at this point...

Regular Contributor
hvacdon
Posts: 72
Registered: ‎04-27-2012
My Device: 1. Playbook 32G OS 2.1.0.1314 clean load for work 2. Playbook 32G OS 2.1.0.1314 with sideloaded apps and games 3. Z10

Re: E-mail duplications

Now I don't get email duplications, but while that matter is solved, now I can't send emails at all on my exhange account!  Just get a red x.  I receive emails fine.   I have rebooted and recreated accounts.  Now just frustrated.   Gmail account works fine.

Contributor
beachbum1972
Posts: 11
Registered: ‎03-08-2012
My Device: Bold 9650 and Playbook 2.0

Re: E-mail duplications

One more update. My Exchange account is sending all the emails, with no duplicates but there is that red "x" that comes up everytime. The message I thought hadn't gone through was actually caught by my spam filter. :-)

 

I'm not sure what that red X is all about, but it is better than sending out multiple emails. Not quite there, but better...

Contributor
celler
Posts: 23
Registered: ‎04-22-2011
My Device: 9650, Playbook

Re: E-mail duplications

I'm getting the same as everyone else, no more duplicate sent emails, but two sent items showing, one with a check mark, one with a red X.  Receiving emails normally.  Using Exchanger Server 2007.  I can live with this, but still very disappointing that this used to work perfectly, an upgrade screwed it up, and months later RIM still can't fix it. 

Regular Contributor
hvacdon
Posts: 72
Registered: ‎04-27-2012
My Device: 1. Playbook 32G OS 2.1.0.1314 clean load for work 2. Playbook 32G OS 2.1.0.1314 with sideloaded apps and games 3. Z10

Re: E-mail duplications

Ditto for me. I posted above that it wasn't sending. It seems to have resolved itself. Other postings indicate a slow syncing process when an account is created so perhaps that was my problem