Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
Contributor
Posts: 44
Registered: ‎04-20-2012
My Device: Playbook and 9850

Re: E-mail duplications

Finally had a chance to update. I no longer have duplicate email problem, but the red x  is still there. Also, remote contact lookup works now, although it is very slow.

Trusted Contributor
Posts: 123
Registered: ‎04-25-2011
My Device: 8530 curve

Re: E-mail duplications

Still getting the RED X and no more duplications, but I have a questions, did we loose Native Mail Exchange connectivity through BRIDGE with this last update? When I get away from a Wi-Fi  connection I keep getting "! Please Connect to a Network and Try Again". Maybe I'm just loosing it, I could swear that Native Mail worked on both Wi-Fi and Bridge before this last update.

Forums Advisor III
Posts: 1,467
Registered: ‎04-19-2011
My Device: BlackBerry Z10 + Z30 + Playbook 64

Re: E-mail duplications


tboyd wrote:

Still getting the RED X and no more duplications, but I have a questions, did we loose Native Mail Exchange connectivity through BRIDGE with this last update? When I get away from a Wi-Fi  connection I keep getting "! Please Connect to a Network and Try Again". Maybe I'm just loosing it, I could swear that Native Mail worked on both Wi-Fi and Bridge before this last update.


I know that before and after the update, all of my POP3 and IMAP account would not work on the bridge alone, but if I was using the HOTSPOT of my Bold then I had POP3 and IMAP as before

---------------------------------------------
Using the Playbook and the Z10 and the Z30 and loving them

Martin
Contributor
Posts: 44
Registered: ‎04-20-2012
My Device: Playbook and 9850

Re: E-mail duplications

Mine works on bridge, but i did have to delete and add the account twice before receiving emails (wifi or bridge) would work without stopping through the day.
New Member
Posts: 1
Registered: ‎10-18-2012
My Device: Playbook

Re: E-mail duplications

My email will not recognize wifi networks at all. No messages can be sent or received unless i tether to my phone and use that connection. Other features like app world work fine. I also cannot create a new email unless tethered. I get messages that server is unavailable. Reboots, account recreate do not solve issues. But i cannot say that this is due to update because i rarely email. That being said, it worked fine till recently. 

Contributor
Posts: 23
Registered: ‎04-22-2011
My Device: 9650, Playbook

Re: E-mail duplications

Anyone install 2.1.0.1314?  The last update before this one fixed the duplicate emails being sent, but I still get the red X for the unsent duplicate.  Hoping this last update might have fixed that.

Regular Contributor
Posts: 74
Registered: ‎04-27-2012
My Device: 1. Playbook 32G OS 2.1.0.1314 clean load for work 2. Playbook 32G OS 2.1.0.1314 with sideloaded apps and games 3. Z10

Re: E-mail duplications

It is not yet fixed. I still get the red x with the update.
Contributor
Posts: 44
Registered: ‎04-20-2012
My Device: Playbook and 9850

Re: E-mail duplications

me too....by the way....i have a persistent issue that it seems nobody else is experiencing.  First, lookups from my coporate contact list just hangs up...it never finds the contacts during searches.  Second, some emails with attachments, large and small, will hang up when i jut try to view the email...even if i haven't tapped the attachment (actually, it hangs in loading the email body.

 

is anybody else experiencing these behaviors?

Regular Contributor
Posts: 74
Registered: ‎04-27-2012
My Device: 1. Playbook 32G OS 2.1.0.1314 clean load for work 2. Playbook 32G OS 2.1.0.1314 with sideloaded apps and games 3. Z10

Re: E-mail duplications


scelop wrote:

me too....by the way....i have a persistent issue that it seems nobody else is experiencing.  First, lookups from my coporate contact list just hangs up...it never finds the contacts during searches.  Second, some emails with attachments, large and small, will hang up when i jut try to view the email...even if i haven't tapped the attachment (actually, it hangs in loading the email body.

 

is anybody else experiencing these behaviors?


yes I have similar issues with look up from corporate account...never has worked properly.   With attachments, I find that they will usually download by doing a refresh of the email list.  I  find that when sending emails, if I don't get the red x, the message gets hung up in the outbox and never sends.  Sometimes messages don't sync properly with my desktop, and only fixed when I turn the email account on and off.  In all, Microsoft Exchange Active Sync does not perform well, but I have learned to live with it.  When it is flakey, I use bridge email as a backup.

Contributor
Posts: 44
Registered: ‎04-20-2012
My Device: Playbook and 9850

Re: E-mail duplications

Thanks for the response. The very first version of native email worked really well...what was that? 2.0? It was the 2.1 update that messed it up... I keep thinking each new update will fix the issues, but no. Do you think they will be pushing  BB10 to the pb?