Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
New Member
Posts: 1
Registered: ‎02-21-2012
My Device: Playbook

Email Client and Tiscali

I'm trying to set up me tiscali.co.uk email accounts on the new email client on the new 2.0 software.  I keep getting error messages telling me the information is incorrect.  Any one here had any joy loading tiscali.co.uk successfully on to the playbook?

New Contributor
Posts: 2
Registered: ‎02-21-2012
My Device: Playbook

Re: Email Client and Tiscali

I am having the same problem...everything else works fine !

New Contributor
Posts: 3
Registered: ‎02-22-2012
My Device: Playbook 64GB

Re: Email Client and Tiscali

[ Edited ]

I'm having the same problem, for moment I think its me being dim! For the moment I've only tried it with the blackberry connected via wi-fi.

 

I suspect I'm putting in the wrong smtp server, the one given on the tiscali website is smtp.tiscali.co.uk, but this probably only works if your actually connected via their service.

 

For instance, on my Symbian phone (on O2), the smtp setting is mail.o2.co.uk

 

I'll have a word with our IT boffin at work, I'll be sure to post back if a solutionis found :-)

 

 

New Contributor
Posts: 2
Registered: ‎02-25-2012
My Device: blackberry playbook 16gb

Re: Email Client and Tiscali

I am having the same problems.  Connecting to Facebook was no problem, but i can't get email to work.  I called tech support who said I needed to input adrresses for POP and smtp servers. I called Tiscali, who were not very helpfull - said they didn't really answer questions about other devices. I have tried pop.tiscali.co.uk, and smtp.tiscali.co.uk - but no luck :smileysad:

David

New Contributor
Posts: 2
Registered: ‎02-21-2012
My Device: Playbook

Re: Email Client and Tiscali

Not surprised Tiscali were unhelpful. The way I got round it was to set the playbook up to look at a Gmail address I had. Then I went on to the web mail Tiscali site and set it to auto forward to my Gmail account. It works fine. Hope this helps :smileyhappy:

 

New Contributor
Posts: 2
Registered: ‎02-25-2012
My Device: blackberry playbook 16gb

Re: Email Client and Tiscali

Hi Gareth,

Thanks for that - it works a treat !

 

David

New Contributor
Posts: 3
Registered: ‎02-22-2012
My Device: Playbook 64GB

Re: Email Client and Tiscali

Given that tiscali are now part of talk talk i figured it would be a waste of time speaking to them.

 

Anyway, it would seem tiscali,s smtp server only works when you are connected via their service. That is to say, ports 25 (and all the other common ones we tried) appear to be locked out for other domains.

 

But for sending, you can use any smtp server. So in my case mail.o2.co.uk works, there for i,ve set that as the outgoing server for my tiscali account.

 

At one point i got the playbook into a state where the tiscali account was totally broken. So i deleted the account and creared a new one from scratch - which, bizarrely, worked.

Developer
Posts: 18
Registered: ‎02-01-2012
My Device: Playbook 64GB

Re: Email Client and Tiscali

I can confirm that it does work. I've just set up both a Tiscali and LineOne account on the PB.   I used the following settings

 

username:  <myemailaddress>@tiscali.co.uk

email address: <myemailaddress>@tiscali.co.uk

POP server:  pop.tiscali.co.uk

Port: 110

SSL: off 

 

For SMTP, I used a non-tiscali one, but I had to switch encryption off and use port 25

 

For my LineOne account, the server info is identical, just the username, email address and password are different

 

Now, I had tried this before without success. I don't know what I did wrong then (not switch off encryption perhaps?) or maybe I did all the same things but this would nor work before the 2.0.1 update. I am not sure. But if it did not work for you before, try again now, it may well be fixed.

 

Note: these 2 additional accounts' emails did not automatically appear in my consolidated Inbox - I had to go into each account's inbox first and do a refresh messages pulldown and then all was well after that.

New Member
Posts: 1
Registered: ‎12-27-2012
My Device: Playbook 2.0

Re: Email Client and Tiscali

Hi there, This sounds like a good workaround seeing as Tiscali don't seem to want to play ball. Can you tell me how you managed to auto forward from the Tiscal webmail site - I've been there and looked but couldn't see an obvious way of doing it.. Thanks

New Contributor
Posts: 2
Registered: ‎09-27-2013
My Device: BlackBerry Q10

Re: Email Client and Tiscali

[ Edited ]

Hi there

 

Edited: Sorry, I thought this thread referred to the Q10 and Z10, but I tried the solution below for the Playbook, and can confirm that it does also work for the Playbook. So here it is: 

 

I had been struggling to connect my Q10 to Lineone and was extremely lucky to find the solution posted by LCromwell on another thread "Z10 Email setup problem - lineone.net"

 

What you have to do is

1. choose POP email, then

2. enter your username and email address and password as usual.

3. server address is pop3.lineone.net

4. turn SSL off, which will change the Port automatically to 110

5. you will see SMTP username and SMTP password have been auto-filled, but delete them both and leave blank

6. fill in the SMTP address which is not necessarily lineone, e.g. I use smtp.orange.net since I subscribe to that network

7. turn SMTP encryption off, which will change the SMTP Port automatically to 25

And then click DONE. 

 

It worked like a dream for me, after days of frustration previously. Hope it works for you all. And thanks again to LCromwell who first came across this solution.