Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
New Contributor
Posts: 4
Registered: ‎02-08-2013
My Device: Playbook
My Carrier: None
Accepted Solution

Embedded flash player is not working... Unable to play the streaming videos... Browser is hanging many times!!

[ Edited ]

Hi,

 

Pls help me to fix an issue with my playbook browser. The embedded flash player is not working... Unable to play the streaming videos... Browser is hanging many times. Restart done, cleared history etc.. Still doesn't work.

 

Any help would be appreciated.

 

Thanks.

 

Retired
Posts: 2,649
Registered: ‎04-01-2008
My Device: 9500, 8110, 8700, 8220, 9100, 9800, 9810, Z10

Re: Embedded flash player is not working... Unable to play the streaming videos... Browser is hanging many times!!

Hello ak_kanan, 

 

Welcome to the forums. 

 

Try doing the following. In the browser swipe down from the top and choose Settings, now choose Content, here where it says Enable Flash change this to Off.  Now try going to the website that was not working (it will not work again this is fine) Once on the page swipe down from the top again and this time enable the Flash setting. Now reload the page and test to see if you have the same issue. 

 

Let us know how you make out. 

-SR

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

New Contributor
Posts: 4
Registered: ‎02-08-2013
My Device: Playbook
My Carrier: None

Re: Embedded flash player is not working... Unable to play the streaming videos... Browser is hanging many times!!

Hi,
I have just tried this option and it works :-)
Appreciate a quick fix to my issue.

Thank You.
New Contributor
Posts: 3
Registered: ‎05-11-2012
My Device: bold 9900
My Carrier: rogers

Re: Embedded flash player is not working... Unable to play the streaming videos... Browser is hanging many times!!

I'm having the same issue since I updated my PlayBook last week. I used to be able to stream off the net now nothing. Tried the trick from above and still no help. Please help me.