Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
New Contributor
Posts: 2
Registered: ‎02-22-2012
My Device: Playbook
My Carrier: TELUS

Exchange Active Sync email won't work on the playbook 2.0 with OWA

[ Edited ]

So I have access to my work's OWA site which is a https://mail.site.com.  I can log on via web browser without any issues.

 

I have a Mac, so I open outlook 2011, and create a new email using the credentials needed to log on to the website, and boom, everything works.  I can access my email inbox!

 

Now, I updated my playbook this morning (I do not have a tethering option, because I don't have a blackberry phone), and when I go to add the email account, all the credentials are right, but the playbook tells me that it can't get into the server to verify my account.  I've tried removing the HTTPS://, I tried the full URL and subfolders that outlook give me, I tried SSL both on and off, I don't know what else to try, so is there an option I need for HTTPS or something I am missing in the playbook?  All the ports are standard, I don't know what else to do.

 

Many thanks in advance for the help!

Playbook user!
"P.S. - This is what part of the alphabet would look like if Q and R were elminated!" - RIP M.H.
New Contributor
Posts: 5
Registered: ‎09-12-2011
My Device: Torch

Re: Exchange Active Sync email won't work on the playbook 2.0 with OWA

You need to,talk to your IT people. Just because you're enabled for OWA doesn't necessarily mean you're enabled for Activesync (which is what you need for the PB client), nor are the domain names for the two necessarily the same.
Contributor
Posts: 29
Registered: ‎02-07-2012
My Device: Playbook
My Carrier: None

Re: Exchange Active Sync email won't work on the playbook 2.0 with OWA

It works for me on my company's server (Exchange 2010). I didn't put http(s) at the start or the url.

New Contributor
Posts: 3
Registered: ‎02-22-2012
My Device: PB 2.0, Z10
My Carrier: Rogers

Re: Exchange Active Sync email won't work on the playbook 2.0 with OWA

OWA and ActiveSync are quite different. You'll need to be authourized to use ActiveSync, and will need the correct connection information. Time to call IT.
New Contributor
Posts: 9
Registered: ‎01-24-2012
My Device: Torch 9810
My Carrier: Rogers

Re: Exchange Active Sync email won't work on the playbook 2.0 with OWA

Thought I add in my review and analysis to this...

 

You can only have 1 Exchange account on Playbook 2.0.0.7971.

 

This is ridiculous.  Apple iOS on iPhone and iPad can have MORE THAN ONE  Exchange account...  This just convinces me that Playbook is not ready for PRIME.  Just another EPIC Failure.

New Contributor
Posts: 2
Registered: ‎02-22-2012
My Device: Playbook
My Carrier: TELUS

Re: Exchange Active Sync email won't work on the playbook 2.0 with OWA

Ok, I put in a request with my IT department to enable active sync, but that may take some time.

 

I am curious though, my account is an exchange account, and when I go to set it up on my home mac computer in Microsoft Outlook, I can plunk in the EXACT same credentials, and I have zero issues getting access to my email, it just doesn't work on the playbook.  But from what I am gathering, there's a difference between having microsoft exchange, and exchange activesync?

Playbook user!
"P.S. - This is what part of the alphabet would look like if Q and R were elminated!" - RIP M.H.
Guru III
Posts: 32,005
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry PRIV, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Exchange Active Sync email won't work on the playbook 2.0 with OWA

Yes there is a difference between OWA, OMA and Outlook access. All can be enabled or disabled.

I just added a second EAS account on the same domain to my playbook.

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


Regular Contributor
Posts: 64
Registered: ‎06-07-2011
My Device: Playbook
My Carrier: Verizon

Re: Exchange Active Sync email won't work on the playbook 2.0 with OWA

Exactly. There are three services on the exchange server. Outlook uses one. Webmail uses another. Mobile devices (iPad, Playbook) use the third. You can login to your webmail using the Playbook browser, just like using your Mac.

Incidentally, if you have a BB phone operating over HIS, it uses the webmail protocol. If you are on BES, that is yet another service.

On another note, I have no problem registering my PB with two Exchange servers simultaneously. Perhaps you are limited to one if not using BlackBerry Balance.
Regular Contributor
Posts: 64
Registered: ‎06-07-2011
My Device: Playbook
My Carrier: Verizon

Re: Exchange Active Sync email won't work on the playbook 2.0 with OWA

I've got two EAS servers registered on two different domains.
Highlighted
Contributor
Posts: 47
Registered: ‎04-15-2011
My Device: PlayBook 64, formerly Tour 9630 now HTC WP8
My Carrier: Bell

Re: Exchange Active Sync email won't work on the playbook 2.0 with OWA

I've been working with my IT group for a week on this with absolutely no success. We do have ActiveSync enabled on our Exchange server, all other non-PlayBook devices are able to connect to it with no issues, but mine simply will not work. I'm having zero issues connecting with other mail services such as Yahoo, Gmail, etc, they work very well.