Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
Guru I
John_Clark
Posts: 16,050
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1154; PlayBook w/OS 2.1.0.1917

Re: Factory installed apps

That was going to be my next suggestion but rather than a security wipe I suggest a debrick where you actually reload the OS. You will lose some things like sample wallpapers and videos with a wipe.

Make sure you make a backup first.

Power off the Playbook. Open Desktop manager. Turn on the Playook amd quiclkly plug it in to DM. When you get the prompt to RepAir, Update or Retry, click Retry. That should reload the OS to the device and start the device as new. You'll have to go through the setup again and will have to reinstall apps from Appworld.
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Please use plain text.
Forums Veteran I
jarviser
Posts: 1,625
Registered: ‎02-28-2012
My Device: Two PB's

Re: Factory installed apps


John_Clark wrote:
That was going to be my next suggestion...

Sorry John. For some reason his post showed up as first in the thread with no answers, then after I posted the rest of the thread showed up including your original posts.

 

This has happened to me several times, no idea why! Probably shouldn't use Playbook to respond.

_________________________
Please use plain text.