Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
Contributor
Jacknife3200
Posts: 12
Registered: ‎02-20-2012
My Device: playbook
My Carrier: n/a

Failure to pair

well it fails to "Authenticating Bridge" runs the full 45 seconds and come up with "failed to pair with playbook" any one else lost the abilitty to do this, as its worked fine before the last update, lost my WiFi code to, what the hell is rim thinking! any fixes for this would be nice. other wise BB is not going to survive! and evil apple will win here, BB is bettamax and apple is VHS, and we know who won that time, and the wrong one did!

Please use plain text.
Guru I
John_Clark
Posts: 15,106
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1052; PlayBook w/OS 2.1.0.1917
My Carrier: at&t

Re: Failure to pair

Make sure your version of BB Bridge on the BlackBerry is up to date. I would then delete the devices from both the Playbook and the BlackBerry and re-pair the devices. What model BB are you using?
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Please use plain text.
Contributor
Jacknife3200
Posts: 12
Registered: ‎02-20-2012
My Device: playbook
My Carrier: n/a

Re: Failure to pair

Hi, im using a 9780. which did work before, but im going to check everything so i can rule out "**bleep** error" for meself.

Please use plain text.
Contributor
Jacknife3200
Posts: 12
Registered: ‎02-20-2012
My Device: playbook
My Carrier: n/a

Re: Failure to pair

Hmm, maybe BB bridge is out of date, have now found an update, this could be the problem, i am hoping so

Please use plain text.
Guru I
John_Clark
Posts: 15,106
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1052; PlayBook w/OS 2.1.0.1917
My Carrier: at&t

Re: Failure to pair

Make sure you delete the bluetooth pairings, reboot both devices, and then re-pair them again.
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Please use plain text.
Contributor
Jacknife3200
Posts: 12
Registered: ‎02-20-2012
My Device: playbook
My Carrier: n/a

Re: Failure to pair

nope, thats not worked, where as before you could teather with out any problems, its having none of it just now, cant even get it to work as a key board or mouse, so any other suggesations?

Please use plain text.
Guru I
John_Clark
Posts: 15,106
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1052; PlayBook w/OS 2.1.0.1917
My Carrier: at&t

Re: Failure to pair

I have two Playbooks.  One syncs with my 9810 and the other with a 9780 and both updated to 2.1.1032.  Bridge was not affected on either unit.  

Have you tried pairing any other bluetooth devices with the Playbook?  With the BlackBerry?  

If you're sure it's a problem with the Playbook then I'd recommend a debrick procedure to reload the Playbook OS. 

 

 

 

Debrick Instructions:

 

First, make a Back Up of your PlayBook using your computer and BlackBerry Desktop Software.

This can be downloaded from http://us.blackberry.com/apps-software/desktop/

After the Back Up is complete unplug your PlayBook and then push and hold down the Power Button until the unit Force Powers Off.

Now, while Desktop Software is still open on your computer and the PlayBook Powered Off, Connect the PlayBook to your computer.

You should see and error screen from Desktop Software pop up that has the options to Retry, Update, or Cancel.

QUICKLY choose the Update option.

This will erase all the information off of your PlayBook and Re-Write the Software back onto it. Once it's complete your PlayBook will need to go back through the setup wizard, and you can then perform a restore using Desktop Software to return your information. The only thing that won't come back after the restore are the apps that you downloaded from App World but they can be easily Re-Installed using the My World feature in App World.

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Please use plain text.
Contributor
Jacknife3200
Posts: 12
Registered: ‎02-20-2012
My Device: playbook
My Carrier: n/a

Re: Failure to pair

hi, im going to try another BB we have, and see if it connects. thanks, will let you know how i get on

Please use plain text.
Contributor
Jacknife3200
Posts: 12
Registered: ‎02-20-2012
My Device: playbook
My Carrier: n/a

Re: Failure to pair

and thats a NO to, so 2 Blackberrys cant be wrong, so the problem has to be playbook and update! nice one RiM

Please use plain text.
Guru I
John_Clark
Posts: 15,106
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1052; PlayBook w/OS 2.1.0.1917
My Carrier: at&t

Re: Failure to pair

I have been following this board closely for the last week since the update was rolled out. This is the first I've seen of this problem. It would appear to be an isolated case.

You've deleted the BB from the Playbook and re-paired it?

If that's the case I'd do the OS reload as I described above.
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Please use plain text.