Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
Forums Advisor I
chaosdivine
Posts: 510
Registered: ‎09-16-2012
My Device: BB PlayBook (32 GB Wi-Fi OS 2.1.0.1314) and Torch 9810 (OS 7.1.0.746)

Re: Flash videos won't work with 2.1

[ Edited ]

foxycleo wrote:
But, chaosdivine, for some reason I didn't have any trouble with the CNN video link. My OS is 11.1.121.66, 32 bit.

They play, but randomly stop and give an error. I thought they worked fine too in the beginning. Some videos would stop working. Good to add your feedback though. If I can find a video that won't work for me, I will post the URL and perhaps you can test it too.

 

Update: I just tried to watch one and got an error. It made it through the commercial and then I tried to watch one with a high schooler kicking a 67 yard field goal and up came an error: There was a problem playing this video. I have attached a screenshot as an attachment.

 

Please use plain text.
Trusted Contributor
saugen48
Posts: 213
Registered: ‎09-01-2012
My Device: Blackberry Playbook 32GB
My Carrier: none at present

Re: Flash videos won't work with 2.1

Same here Fox no, TSN yes

Gene
Please use plain text.
New Contributor
rjnolfe
Posts: 9
Registered: ‎06-21-2012
My Device: Playbook
My Carrier: playbook no carrier

Re: Flash videos won't work with 2.1

[ Edited ]

Chaosdivine....Thanks for the info.  One would think that some RIM employee would have the responsibility to monitor the support community for issues and respond appropriately.  That is what a smart company would do.  To leave peers out here without a clue and with no way to directly report issues to RIM is not a good way to garner positive feelings about the RIM playbook.  There is too much competition out there for RIM to be lackadaisical about this.  They are already on the ropes...it won't take much for a knockout punch.

Please use plain text.
Regular Contributor
TOF
Posts: 66
Registered: ‎01-22-2012
My Device: Torch 9800, Playbook 64
My Carrier: AT&T

Re: Flash videos won't work with 2.1

Chaosdevine

That is an admirable stance for beta efforts.  I would remind you that this was supposed to be the Released version of the OS.  My beta version was more complete for my needs than this release.  YMMV.

Please use plain text.
Contributor
foxycleo
Posts: 21
Registered: ‎10-16-2012
My Device: Playbook
My Carrier: T Mobile

Re: Flash videos won't work with 2.1

cd - I made it all the way thru the video. Go figure. Also, I hate to admit it but I have no idea what you mean when you talk about "beta".
Please use plain text.
Forums Advisor I
chaosdivine
Posts: 510
Registered: ‎09-16-2012
My Device: BB PlayBook (32 GB Wi-Fi OS 2.1.0.1314) and Torch 9810 (OS 7.1.0.746)

Re: Flash videos won't work with 2.1


foxycleo wrote:
cd - I made it all the way thru the video. Go figure. Also, I hate to admit it but I have no idea what you mean when you talk about "beta".

You're the lucky one. Though I have made it through a few other videos, but sometimes it will crash out randomly...I mean it's Adobe Flash we're talking about here - need I say anything more? When was the last time your Flash plugin worked properly on your PC without crashing or you getting a virus? It's notoriously junky and I just wished RIM didn't bake it into the OS but rather incorporate it as a plugin. It makes RIM look bad when it does this.

 

Beta in software terms stands for "software testing/tester". Here's a brief Wisipedia article if you're interested: http://en.wikipedia.org/wiki/Software_testing

 

Please use plain text.
Contributor
foxycleo
Posts: 21
Registered: ‎10-16-2012
My Device: Playbook
My Carrier: T Mobile

Re: Flash videos won't work with 2.1

Thanks, chaosdivine, I'll check out the site.   Maybe someone at RIM will figure this out.  I get the "media error" message immediately when I go to Fox.  And then when I try to get to a video.  Sounds like you can be a big help.

Please use plain text.
Forums Advisor I
chaosdivine
Posts: 510
Registered: ‎09-16-2012
My Device: BB PlayBook (32 GB Wi-Fi OS 2.1.0.1314) and Torch 9810 (OS 7.1.0.746)

Re: Flash videos won't work with 2.1


rjnolfe wrote:

Chaosdivine....Thanks for the info.  One would think that some RIM employee would have the responsibility to monitor the support community for issues and respond appropriately.  That is what a smart company would do.  To leave peers out here without a clue and with no way to directly report issues to RIM is not a good way to garner positive feelings about the RIM playbook.  There is too much competition out there for RIM to be lackadaisical about this.  They are already on the ropes...it won't take much for a knockout punch.


Ya, I hear you for sure. I have seen some employees on here in the last month but not reguarly and they are not easy to spot. For the most part its just enthusiasts helping one another. Personally, I'd just call tech support and talk with a human in real time if you're in your 90 day window. No one sits on here hour after hour waiting to help people...

 

That's why I joined the beta forum. You are actually talking with real RIM employees and they are marked as such in their email replies. They actually do get back to you and you can talk to them directly.

 

 

 

Please use plain text.
Forums Advisor I
chaosdivine
Posts: 510
Registered: ‎09-16-2012
My Device: BB PlayBook (32 GB Wi-Fi OS 2.1.0.1314) and Torch 9810 (OS 7.1.0.746)

Re: Flash videos won't work with 2.1


TOF wrote:

Chaosdevine

That is an admirable stance for beta efforts.  I would remind you that this was supposed to be the Released version of the OS.  My beta version was more complete for my needs than this release.  YMMV.


Yes, it should have been a solid release - but it's not. So what do you do? That's a legitimate question...

 

Look, I understand your frustration and I share it myself, but the only way they're going to get things fixed is if people report issues in the proper fashion using the proper channels. I am telling you from experience, this forum isn't the direct channel to get software bugs fixed. The Beta program is.

 

Or, in fact, you have a built in piece of software in the OS called Help (it's an App) and you can actually log a help ticket that way. Run Help and swipe down from the top bezel to reveal a menu. Under Support (the life raft icon thingy) select Log Submission and create a report...

 

It's through THOSE channels that you may actually get some appropriate feedback. Otherwise, on here, its just you and I and the next guy passing on information through experience.

Please use plain text.
Forums Advisor I
chaosdivine
Posts: 510
Registered: ‎09-16-2012
My Device: BB PlayBook (32 GB Wi-Fi OS 2.1.0.1314) and Torch 9810 (OS 7.1.0.746)

Re: Flash videos won't work with 2.1

[ Edited ]

foxycleo wrote:

Thanks, chaosdivine, I'll check out the site.   Maybe someone at RIM will figure this out.  I get the "media error" message immediately when I go to Fox.  And then when I try to get to a video.  Sounds like you can be a big help.


I hope they get it fixed soon too. I mean the earliest we could see BB OS 10 on the PlayBook won't be until sometime in early 2013. I would think the BB OS 10 update won't drop until a few months after the phone releases. That's an awfully long time to have to put up with issues like this. I would hope they would/could push out another update before then but I don't know how RIM allocates their internal resources.

 

Anyhow, FoxyCleo welcome to the community!

 

Please use plain text.