Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
Contributor
arosenbe
Posts: 15
Registered: ‎04-20-2011
My Device: 9000
My Carrier: Rogers

Re: Get BlackBerry Bridge for your BlackBerry

[ Edited ]

BBM is not available yet for the Bridge. I was talking to a Blackberry rep and he said it would likely be in a update later this week.

Please use plain text.
JSanders
Posts: 83,128
Likes: 22,708
Solutions: 5,848
Registered: ‎04-01-2008
My Device: Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: Get BlackBerry Bridge for your BlackBerry

Bcoats, on your Playbook, look for the "Bridge" tab along side your ALL and FAVORITES tabs.




1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes


Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.
New Contributor
bcoats0569
Posts: 2
Registered: ‎04-25-2011
My Device: Blackberry 9650; Blackberry Playbook
My Carrier: Verizon

Re: Get BlackBerry Bridge for your BlackBerry

I'll try it in a few days when my updated OS download finishes and I can boot it up again. ={
Please use plain text.
New Contributor
fkw2380
Posts: 5
Registered: ‎04-26-2011
My Device: Bold 9700 / Blackberry Playbook
My Carrier: Telus

Re: Get BlackBerry Bridge for your BlackBerry

TELUS carrier - I was able to download Bridge on my Bold 9700.  Do you have the lastest phone Software - bridge works on ver 5 or later only I think

Please use plain text.
Contributor
richdion51
Posts: 19
Registered: ‎04-20-2011
My Device: playbook
My Carrier: Telus

Re: Get BlackBerry Bridge for your BlackBerry

I had no troubles getting the bridge set up and am finding it useful for the part.  It was goo to see that there is a fix coming that will put bbm on the bridge, that was a big seller for me.  Does anyone know why the pictures and music aren't accessible on the bridge, from what i can see the file structure, which looks fixed, isn't right?

 

I also have found that Word To Go doesn't support the latest MSWord so I can review attached Word .docx files, I have had to have them saved in a previous version to open them.  Is there an update for Word To Go coming out, I haven't been able to find it in App World?

Please use plain text.
New Contributor
mgervaispi
Posts: 3
Registered: ‎04-27-2011
My Device: Torch 9800
My Carrier: AT & T

Re: Get BlackBerry Bridge for your BlackBerry

J Sanders, You are truley a savior on the Bridge for AT&T and new Playbook, greatly appreciated and many thanks!
Michael
Michael Gervais
CPI No. 25687
Please use plain text.
New Member
tantrobus
Posts: 2
Registered: ‎04-27-2011
My Device: playbook
My Carrier: att

Re: Get BlackBerry Bridge for your BlackBerry

I tried to go the link on my Torch but it wont load anything, the page is blank. Can someone help?
Please use plain text.
Guru III
knottyrope
Posts: 29,799
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Get BlackBerry Bridge for your BlackBerry


JSanders wrote:

BlackBerry Bridge mirrors the existing email, PIM and browser apps that are running on your BlackBerry smartphone, allowing you to view those apps on the BlackBerry PlayBook's larger display.

 

Download using Appworld on your BlackBerry device, or here.with your BlackBerry connected to your PC..

 

AT&T users who encounter the message that Bridge is not supported on ATT may try these two OTA (over the air) links directly from their BlackBerry browser:

http://www.bbry.lv/blackberrybridge

or

http://bit.ly/BlackBerryBridge

 


Please look at the above that was posted on the first page of this thread to get bridge app

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 5.0.4 and BES 10.2.2 with Exchange 2010 and SQL 2008


Please use plain text.
New Contributor
mdmullis
Posts: 3
Registered: ‎03-22-2011
My Device: BB Curve 8310
My Carrier: AT&T

Re: Bridge does not work for OS 4.5

Blackberry.com device OS compatibility page outlines the lowest compatible OS and OS6 and my BB curve is 8310 so highest compatible OS is 4.5 ergo it will not link so don't even try
Atlanta BB Playbook user
Please use plain text.
Guru III
knottyrope
Posts: 29,799
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Bridge does not work for OS 4.5

only OS 5.0 and higher is supported with Bridge app

 

of the 8300 series curves, only a 8330 and 8350i support OS 5.

 

There are lots of deals for the 8520 on many carriers.

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 5.0.4 and BES 10.2.2 with Exchange 2010 and SQL 2008


Please use plain text.