Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
New Member
brokosh
Posts: 1
Registered: ‎01-02-2013
My Device: playbook 64gb

HDMI connection

i have 2 playbooks-32gb and 64 gb hdmi cable works fine with 64 but will not on the 32gb. I assume the cable is good since it works fine with the one. Anyone have a suggestion?

Forums Veteran III
Wolf359
Posts: 3,517
Registered: ‎12-29-2011
My Device: Z30 / Playbook

Re: HDMI connection

[ Edited ]

:smileysad:

May have to call playbook support on this one.  Besides doing a restart, not sure what else to recommend.

http://us.blackberry.com/support/tablets/playbook/contact-support.html

________________________________________________________________
Please click the Thumbs Up icon if this comment has helped you!
If your issue is resolved, please click the solution button on the resolution! :Balloon:
Every BlackBerry should have BlackBerry Protect, get it now! | Follow me on Twitter | Bring Back BBM Music!
________________________________________________________________
Contributor
wonder1-47100
Posts: 39
Registered: ‎01-01-2013
My Device: Blackberry Playbook 32GB, OS 2.1.0.1314, with leather case-stand, fast dock charger, dual purpose car/home ReTrak charger... and more!

Re: HDMI connection

I have a 32gb too, wi-fi only... I don't have any problem getting the HDMI to work on my TV. The HDMI port is the leftmost one as you look at the bottom... make sure you inserted the MICRO-HDMI connector the correct way, which is with the smaller end down as you look straight at the bottom of the PB (PB glass topside).

I don't mean to suggest you didn't connect it right but trying again never hurt...

Now... as far as SETTINGS go, you have to click the wheelie at the top right corner of your screen and CHOOSE the HDMI category (11th. on the list that you see now).

Then, you must trun ON "Default to Mirror Mode" so that your tv can "mirror" what is on your PB screen. This is probably what is wrong... it is not turned "ON".

Note that you have some other settings you can play with but they are usually all set to go:

--- ASPECT RATIO - is defaulted set to fill;
--- CONNECTED TO - (it tells you if you are connected to the tv);
--- DISPLAY MODE (something appears here after you connect I think);
--- HDMI AUDIO (make sure it is set to "ON").
Regular Contributor
jaysus858
Posts: 63
Registered: ‎01-05-2013
My Device: Z10, DC, 9810, 9800, 8520, Playbook

Re: HDMI connection

I had an issue with a cable bought at a local store, intermittently would connect to TV, wasn't gold plated.

Bought new cable and resolved.

I'd follow what wonder said :smileyhappy:
Tis Jaysus!