Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
New Contributor
lippy_sm2
Posts: 5
Registered: ‎10-07-2012
My Device: Blackberry Playbook

Help with video playback? mp4

Hi, I set up my new 64gb and put an mp4 movie on which played no problem. Brilliant I thought until I put a few more on. They were on my video page but then suddenly would not play. I don't know if this was after I upgraded to 2.1.0.1032? i tried deleting them and reinstalling to no avail and now they wont even show on the video page although they do show up on file manager but when I try to open them either nothing happens or I get the following message, 'Media error This file isn't supported@. the strange thingis if I put exactly the same video on my BB9900 it plays perfectly. The PB will also play video I take with its own camera?

I have tried several restrts and even a full back to factory rest to no avail?

Can anyone help?

Please use plain text.
New Contributor
lippy_sm2
Posts: 5
Registered: ‎10-07-2012
My Device: Blackberry Playbook

Re: Help with video playback? mp4

 Hot of the press. I've just spoken to BB Support in a secret bunker somewhwere in Western Europeand there is an issue with mp4 playback and the new updated OS which they are frantically trying to fix. No idea when but they felt it would be a big fix as this is a major issue. Watch this space!!!

Please use plain text.
Contributor
macliam
Posts: 13
Registered: ‎04-25-2012
My Device: Playbook 32Gb

Re: Help with video playback? mp4

Hi - were these .M4V files by any chance?

I reported an issue where such files previously downloaded an working on the playbook are suddenly unrecognized and/or unsupported after the latest "upgrade".

This has happened on 2 separate playbooks, so it's likely to have affected others......  

Please use plain text.
New Member
mallet21
Posts: 1
Registered: ‎11-06-2012
My Device: Bold 9930 and Playbook 16gb

Re: Help with video playback? mp4

I am having the same issue since the 2.1 update. I converted roughly 50 videos that worked fine on my playbook and now don't so it isn't a conversion/codec issue. I have also re-loaded the O/S and that did not help either.

 

Here is the  video info if anyone wants to look into this:

 

General
Complete name : D:\Converted Mobile Video\Desktop Manager Files\GHOSTBUSTERS.mp4
Format : MPEG-4
Format profile : Base Media / Version 2
Codec ID : mp42
File size : 1.96 GiB
Duration : 1h 45mn
Overall bit rate mode : Variable
Overall bit rate : 2 674 Kbps

Video
ID : 1
Format : AVC
Format/Info : Advanced Video Codec
Format profile : Main@L3.0
Format settings, CABAC : Yes
Format settings, ReFrames : 1 frame
Format settings, GOP : M=1, N=15
Codec ID : avc1
Codec ID/Info : Advanced Video Coding
Duration : 1h 24mn
Bit rate mode : Variable
Bit rate : 3 177 Kbps
Maximum bit rate : 4 767 Kbps
Width : 720 pixels
Height : 406 pixels
Display aspect ratio : 16:9
Frame rate mode : Constant
Frame rate : 29.970 fps
Color space : YUV
Chroma subsampling : 4:2:0
Bit depth : 8 bits
Scan type : Progressive
Bits/(Pixel*Frame) : 0.363
Stream size : 1.87 GiB (95%)
Encoded date : UTC 2011-12-29 02:12:11
Tagged date : UTC 2011-12-29 02:28:19
Color primaries : BT.601 NTSC
Transfer characteristics : BT.709
Matrix coefficients : BT.601

Audio
ID : 2
Format : AAC
Format/Info : Advanced Audio Codec
Format profile : LC
Codec ID : 40
Duration : 1h 45mn
Bit rate mode : Variable
Bit rate : 128 Kbps
Maximum bit rate : 162 Kbps

Please use plain text.
New Contributor
canadauk
Posts: 7
Registered: ‎04-02-2012
My Device: Playbook OS2/BlackBerry 9790

Re: Help with video playback? mp4

I've had no issues at all with a variety of MP4 videos I have on my PB since I upgraded. Most have originated in various MPEG-2 formats, some have been downloaded as MP4 from YouTube directly. I use and recommend highly the AVS Video Convertor which I find converts MPEG-2 to excellent quality PB-compatible MP4 files. See http://www.avs4you.com/AVS-Video-Converter.aspx - I use version 8.1.2.510 and the PC standard MP4 conversion filter.

Please use plain text.
Guru III
knottyrope
Posts: 30,620
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Help with video playback? mp4

MP4 has worked well for me for over a year now. none have failked me.

 

can you take a video with your playbook and see if it plays back with out issue and compare its codecs to what yuou are using?

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


Please use plain text.
New Contributor
dinger69
Posts: 3
Registered: ‎03-14-2012
My Device: PlayBook

Re: Help with video playback? mp4

I used the avs converter to format the video in avi formagt and I still get the same error.  I have tried transferring the video to my pb using both desktop manager to sync media and also directly as if it were a flashdrive and accessing the file system.  It's very frustrating!

Please use plain text.
New Contributor
qjunj666
Posts: 11
Registered: ‎12-14-2012
My Device: playbook, torch, DevAlpha

Re: Help with video playback? mp4

To my knowledge mp4 should be supported. If not, download another player. Plenty on App World Now
Please use plain text.