Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
New Contributor
Bluprint1
Posts: 2
Registered: ‎10-22-2012
My Device: Torch 9810

Invalid JAD Content

Hey guys, I'm new to this forum and I hope someone on here can assist me with a problem with my Playbook that I have. Today I connected it to my Torch 9810 and when I tried to browse the internet I get the Invalid JAD content: null message. Can anyone please inform/assist me to what and how to fix this problem. Thanks in advance
Please use plain text.
Forums Advisor I
chaosdivine
Posts: 511
Registered: ‎09-16-2012
My Device: BB PlayBook (32 GB Wi-Fi OS 2.1.0.1314) and Torch 9810 (OS 7.1.0.746)

Re: Invalid JAD Content


Bluprint1 wrote:
Hey guys, I'm new to this forum and I hope someone on here can assist me with a problem with my Playbook that I have. Today I connected it to my Torch 9810 and when I tried to browse the internet I get the Invalid JAD content: null message. Can anyone please inform/assist me to what and how to fix this problem. Thanks in advance

This is the wrong forum I am afraid. You have posted in the PlayBook forum.

Please use plain text.
New Contributor
Bluprint1
Posts: 2
Registered: ‎10-22-2012
My Device: Torch 9810

Re: Invalid JAD Content

Actually the problem IS my Playbook. The browser for my Torch works fine
Please use plain text.
Forums Advisor I
chaosdivine
Posts: 511
Registered: ‎09-16-2012
My Device: BB PlayBook (32 GB Wi-Fi OS 2.1.0.1314) and Torch 9810 (OS 7.1.0.746)

Re: Invalid JAD Content

[ Edited ]

I came across this thread so perhaps it is the PlayBook after all and your solution is to redo the OS:

 

http://208.74.204.192/t5/BlackBerry-PlayBook/Invalid-JAD-content-null-message/td-p/1941757

Please use plain text.