Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
Trusted Contributor
Vibes
Posts: 215
Registered: ‎03-14-2012
My Device: PlayBook 2.0
My Carrier: AT&T

Low battery notification

Hi, I turned every notification (LED, Sound...) off but if the battery is low my PlayBook starts making a loud notification sound.

How to turn that off?

 

Vibes

Please use plain text.
Guru I
John_Clark
Posts: 15,621
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1154; PlayBook w/OS 2.1.0.1917
My Carrier: at&t

Re: Low battery notification

Have you tried just turning the volume down completely?

Beware, that if you let the battery run completely dead you may not be able to revive the Playbook. They have that for a reason.
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Please use plain text.
Trusted Contributor
Vibes
Posts: 215
Registered: ‎03-14-2012
My Device: PlayBook 2.0
My Carrier: AT&T

Re: Low battery notification

Have you tried just turning the volume down completely?

 

Doesn't help! Any ideas? 

It's super anoying if it's waking you up at night because you forget to charge it...

Please use plain text.
Guru I
John_Clark
Posts: 15,621
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1154; PlayBook w/OS 2.1.0.1917
My Carrier: at&t

Re: Low battery notification

To be honest, I've never heard it. I've never seen a setting for it. Keep it charged.
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Please use plain text.