Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
Elite I
Krypto
Posts: 6,657
Registered: ‎01-14-2009
My Device: BlackBerry Z10

Re: MESSAGES - POP email problems

Yeah, I think the problem here may be Cogeco, especially if you also have problems with it on Outlook. If you'd like to switch email services, I've found that Hotmail (or Windows Live mail) works well across most email clients (although you need to download a redirector for Outlook integration). If your biggest problem is figuring out how to deal with your contacts that are saved in your Cogeco account, you should be able to save them via your webmail as a .csv file. That file can then be opened by Outlook or Hotmail/Live.ca mail or most other email services to transfer your email contacts.

Alternately, try calling Cogeco and tell them about your problems. They may need to check their email service. I will occasionally have problems with my Telus account on Outlook, but it works correctly 98% of the time, and Cogeco should too.


If you want to thank someone for their comment, do so by clicking the Thumbs Up icon.

If your issue is resolved, don't forget to click the Solution button on the resolution!

Please use plain text.
Trusted Contributor
jefferyh
Posts: 156
Registered: ‎11-20-2011
My Device: playbook 16g,32g, 64g, 2-z10's

Re: MESSAGES - POP email problems

I have been using the cogeco mail on the new rim account for a few days now and although it does at time not send and receive it eventually does.  I'm guessing my problem at times is due to my wireless connection too. I have at times noticed  the wifi has not connected readily but I have changed locations and wifi accounts so this is in part to blame. So I am getting connected with the same connections as instructed in my earlier post.

 

Krypto, thanks for your help.

Please use plain text.
Contributor
123spot4wealth
Posts: 14
Registered: ‎10-10-2011
My Device: curve3 9300

Re: MESSAGES - POP email problems

I want to enquire cos this exactly 11months now if there is a work around to this is. I was taken aback today when i went to support a client i spent the whole 1hr.30mins without finding solution
Please use plain text.
Contributor
123spot4wealth
Posts: 14
Registered: ‎10-10-2011
My Device: curve3 9300

Re: MESSAGES - POP email problems

 
Please use plain text.
Contributor
123spot4wealth
Posts: 14
Registered: ‎10-10-2011
My Device: curve3 9300

Re: MESSAGES - POP email problems

Is there a solution for the playbook email issue?
Please use plain text.
Elite I
Krypto
Posts: 6,657
Registered: ‎01-14-2009
My Device: BlackBerry Z10

Re: MESSAGES - POP email problems

Which issue are you referring to? The initial issue of messages deleting?

If you want to thank someone for their comment, do so by clicking the Thumbs Up icon.

If your issue is resolved, don't forget to click the Solution button on the resolution!

Please use plain text.
Contributor
123spot4wealth
Posts: 14
Registered: ‎10-10-2011
My Device: curve3 9300

Re: MESSAGES - POP email problems

Yes
The same old issue of mail deleting after recieving it on playbook
Please use plain text.
Contributor
123spot4wealth
Posts: 14
Registered: ‎10-10-2011
My Device: curve3 9300

Re: MESSAGES - POP email problems

 
Please use plain text.
Forums Veteran I
jarviser
Posts: 1,625
Registered: ‎02-28-2012
My Device: Two PB's

Re: MESSAGES - POP email problems

[ Edited ]

Which email provider?

Deleted from where, playbook or web?

Have you tinkered with advanced settings (which are not usually needed with pop )

 

I have never experienced an "old problem" with hot/live/outlook email accounts added to playbook with simple integration, for instance. 

_________________________
Please use plain text.
Contributor
123spot4wealth
Posts: 14
Registered: ‎10-10-2011
My Device: curve3 9300

Re: MESSAGES - POP email problems

Am using an official email account being host by a host mail provide here in nigeria, i have tried to by pass manual setup that ll nt involve pop3 setup but it failed to setup giving some error. So the option left for me is pop3 but have option of check a box to leave a copy of my mails on the server once read, so after reading it on thd playbook the mail is deleted i cant view it on my pc outlook
Please use plain text.