Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
New Contributor
royalguard
Posts: 3
Registered: ‎01-15-2013
My Device: Playbook
My Carrier: 639393255839

My Playbook's Volume doesn't mount

Good day,

 

I've updated my BB PB yesterday to 2.1.0.1314 then after updating i tried to connect it to my desktop for me to transfer files. Suddenly my desktop won't see the Z: playbook volume even though my BB Device Manager detects it. Even the safely remove hardware icon shows up. I've tried restarting PB, Reinstalling BB DM, Installed BB Desktop manager.. still a dead end :/ Hoping someone could lend me a helping hand. Thanks in advance.

 

Please use plain text.
Forums Veteran I
jarviser
Posts: 1,625
Registered: ‎02-28-2012
My Device: Two PB's

Re: My Playbook's Volume doesn't mount

I presume you remapped it to the ip address shown?   the ip address will change every time. 

 

 

 

 

_________________________
Please use plain text.
New Contributor
royalguard
Posts: 3
Registered: ‎01-15-2013
My Device: Playbook
My Carrier: 639393255839

Re: My Playbook's Volume doesn't mount

Nope, I mapped it as " \\Playbook\media " anyways it working now. thanks for your concern :smileyhappy:
Please use plain text.
Forums Veteran I
jarviser
Posts: 1,625
Registered: ‎02-28-2012
My Device: Two PB's

Re: My Playbook's Volume doesn't mount

[ Edited ]

royalguard wrote:
Nope, I mapped it as " \\Playbook\media " anyways it working now. thanks for your concern :smileyhappy:

Can usually also use the "Tablet Network Name" which in your case should be 

 

" \\PLAYBOOK-74B2\media "  and username "playbook"  certainly on Mac OSX and Linux anyway,

 

but if "Playbook" works as a server name on Windows, that's good to know. Enjoy.

 

_________________________
Please use plain text.
New Contributor
royalguard
Posts: 3
Registered: ‎01-15-2013
My Device: Playbook
My Carrier: 639393255839

Re: My Playbook's Volume doesn't mount

I changed the tablet network name.. thanks again
Please use plain text.