Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
New Contributor
Rajnish418
Posts: 2
Registered: ‎01-11-2013
My Device: Blackberry Playbook 16 GB

My playbook both cameras not working and also take a lot of time for device charging

Hi,

 

My blackberry playbook both cameras are not working and showing error 4003 and also having some charging problem. The reason of these problems only OS update. I i have walked to Blackberry service center today 11th Jan but they have told me my product is out of date by 2 days only it means warrenty was active till 9 January 2013. Now, Please give me suggestion what i have to do.

 

I have tried to reset and wipe out but same problem occur.

Contributor
hutch0707
Posts: 15
Registered: ‎01-11-2013
My Device: Playbook

Re: My playbook both cameras not working and also take a lot of time for device charging

Have you tried a security wipe and then reload of the OS? There may have been possible corruption with the upgrade, if problem only started after you tried to upgrade.

New Contributor
Rajnish418
Posts: 2
Registered: ‎01-11-2013
My Device: Blackberry Playbook 16 GB

Re: My playbook both cameras not working and also take a lot of time for device charging

No,

 

I have update the OS first and then same problem occur again then i have chose to wipe data.

 

But not getting any solution :smileysad: