Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
New Contributor
dontimothy
Posts: 9
Registered: ‎11-09-2011
My Device: Playbook

Re: My playbook won't sync any media

Hi Robert,

 

my issue was that I wasn´t seeing the harddisk on the ´my computer´ window. So I couldn´t connect to my media through DTM, nor was I seeing the PB as a harddisk.

 

Anyway, for everybody following my issues.... I´m contacted BB in Canada and it ended up being the TCP/IP Netbios helper. If you look for ´services´ on the search option by the Start menu of windows (just type Services, do not press enter). Then double click on the services (with a cockwheel icon) and go down to the TCP/IP Netbios helper.... right click it and choose START!

 

This solved it for me as it ws stopped and through msconfig I could not get it started.....

 

Thank all, problem solved.

New Member
lexluthorblack
Posts: 1
Registered: ‎11-25-2011
My Device: playbook

Re: My playbook won't sync any media

Thank You so much! This was the best well explain solution. Thank you so much!
New Member
SmartBread
Posts: 1
Registered: ‎11-29-2011
My Device: Blackberry PlayBook

Re: My playbook won't sync any media

Thanks a tone! i turned the wifi off and reconnected it and it worked perfect. THANKS SOO MUCH!!

New Contributor
nic78
Posts: 3
Registered: ‎12-30-2011
My Device: Torch 9860 & playbook

Re: My playbook won't sync any media

I have tried all of the possible solutions as discribed above. No succes. please help me someone?

New Contributor
chabbs1972
Posts: 3
Registered: ‎02-09-2012
My Device: playbook

Re: My playbook won't sync any media

i was having the same problem. usung XP service pack 3.... ended up switching wifi off and changing my internet security program off (avg) and it worked.,,,, good luck
New Contributor
dan343
Posts: 2
Registered: ‎02-12-2012
My Device: playbook

Re: My playbook won't sync any media

The problem may be in Windows Services. Like a previous post said, TCP/IP NetBios Helper needs to be turned on. Check if it isn't disabled, or simply didn't turn on when set to manual. If you're like me and tried to tweak your Windows Services to streamline your computer performance, you may have unwittingly Disabled or set to Manual services that are needed to access the playbook hard drive. The solution that worked for me was simply to restore the default settings in Services. (I had to go online to find out what the default settings were. Not that hard to find.) If you don't know how to manipulate the Services settings in Windows then this might not necessarily be the issue with your computer since you likely didn't change anything there yourself. But in case you did and forgot how to do it, On a Windows 7 computer click Start icon > right click Computer > click Manage from drop down menu > expand Services and Applications > click Services....and voila. Right click on each and select Properties. This will allow you to modify each setting.
New Member
iphone_Pleaseee
Posts: 1
Registered: ‎10-14-2012
My Device: PlayBook 32gb

Re: My playbook won't sync any media

I would just like to say THANK YOU!!! I had just purchased my tablet and I've been having nothing but problems trying to sync with my Elitebook. I spent 3.5 hours on the phone with tech support and not once did they suggest this. I was on hold with tech support and read your post, quickly did what you said and wouldn't you know it, it worked. 3.5 hours and 3 tech supporters couldn't help me. I really thank you:smileyhappy:!!
New Member
pankratiast
Posts: 1
Registered: ‎11-06-2012
My Device: Playbook

Re: My playbook won't sync any media

Hi,

I find a similar error when i try to Sync my doc to go....it says to make sure i have installed the app on my PB and desk top, which i have. Have also taken off the wifi but no go....any suggestions?

Thnx

Aris

Contributor
GjDub
Posts: 11
Registered: ‎04-18-2013
My Device: z10

Re: My playbook won't sync any media

@sebastianmoranwas right... worked for me too. Cheers!
New Contributor
Stevelaszcz
Posts: 3
Registered: ‎03-07-2013
My Device: Playbook

Re: My playbook won't sync any media

Had the same problem, running Win 7 32 bit. PB wouldn't show on 'My Computer' as a hard disk and couldn't sync althougth I could back up???

Solved. I have to turn off AVG 2013, This now allows me to fully sync the PB, although interestingly it still doesn't show up on 'My Computer'. Then when complete, turn back on AVG.

 

Sorted.