Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
Contributor
bmtaylor
Posts: 22
Registered: ‎08-27-2010
My Device: Z10

New download for PlayBook error!

I get is message when I try to download the new Blackberry Bridge so that I can use it with my Z10 (The item is not available for your selected device.) I have PlayBook 64.

Retired
ViciousFerret
Posts: 4,285
Registered: ‎07-26-2010
My Device: Q10/Q5/Z10/9930/9860/9310

Re: New download for PlayBook error!

Hey bmtaylor,

Welcome to the BlackBerry Support Community Forums.

 

Thanks for the question.

 

Just to clarify, you are downloading BlackBerry Bridge on the BlackBerry Z10 and not the PlayBook.  Also what version of BlackBerry 10 software are you running?  Go to Settings>About to find this info.

 

Try downloading it from this site as well: http://appworld.blackberry.com/webstore/content/19435/

 

I look forward to your reply.

 

Cheers.

 

 


-ViciousFerret


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Like! for those who have helped you.

Click  Accept as Solution for posts that have solved your issue(s)!



New Member
ttyylin
Posts: 1
Registered: ‎09-18-2013
My Device: Z10

Re: New download for PlayBook error!

I have the similar problem 'The item is not available for your selected device' while I was dowloading LINE and MobileVoip. I am using Z10 and provided by TELUS. Please help.