Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
New Contributor
Stormrider451
Posts: 4
Registered: ‎04-30-2011
My Device: Playbook

PC wont boot up after installing playbook via USB

Well. This morning I connected for the first time the Bb Playbook to my Dell M1730 Vista Laptop. I had already preinstalled the Bb desktop software to my PC. As soon as I connected my Playbook via USB, the computer detected it and proceeded to "install drivers" on the lower right side of the desktop next to where the clock is. It then booted up the Bb Desktop software which asked me to restart computer. I did, my computer did not boot up, lights came on but the screen never showed me anything. My Playbook which was still connected to the PC showed a screen that says: Installing Drivers. It shows a Monitor to the left and the playbook sign on the right with arrows between them. However I see nothing telling me its working on something, no % or status bar. Further more it tells me to open up the driver installation on my PC if it hasnt opened it yet. But my comp continues to show nothing. I disconected the Bb and tried to turn on comp again, now it does the same with or without thr blackberry plugged, it just stays there lights on but no screen or sounds. Only diff between when the Bb is attached or not is that the Bb automatically shows the screen previously described. I waited 20 min to see if it was really installing something but nothing happens.

Help? Thanks!!