Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
New Contributor
Tidus8686
Posts: 3
Registered: ‎01-28-2014
My Device: Bold9900 and PlayBook

PlayBook Problems by the "new/ re-Install"

Hallo,

 

So the point is:

I have given my PlayBook the "BlackBerry" command. After the restart the "new install" began. I gave them all the information (BB ID etc.) Than it wants to search a Software Update ... And there it stops with Error 65792.

On the web I found that I am not really alone with that, but each idea there does not work by my PB.

 

In the diagnosis I can see the PB has the Version 2.1.0.1753.

 

 

I have absolutely no idea what I can do now. I try it with 2 other Wifi connections.

With the desktop Manager he gives me 2 Options.

1. After connecting and press update -> repair button no update was found.

Or 

2. The Installation on the PB is not yet complete, finish it and try it again.

 

Yes, but how????? ^^

 

I hope someone has an idea.

Thank you in anticipation !!!

 

 

I hope someone has an idea.

Thank you in anticipation !!!

Contributor
emanon
Posts: 10
Registered: ‎01-27-2014
My Device: BB PB

Re: PlayBook Problems by the "new/ re-Install"

Сервер обновлений не работает. Ждем устранения проблемы.

New Contributor
Tidus8686
Posts: 3
Registered: ‎01-28-2014
My Device: Bold9900 and PlayBook

Re: PlayBook Problems by the "new/ re-Install"

Ok, we will see how long it lasts.
Thanks!
Contributor
mariajoao
Posts: 34
Registered: ‎01-28-2014
My Device: Blackberry playbook

Re: PlayBook Problems by the "new/ re-Install"

This topic is being discussed on the link:
http://supportforums.blackberry.com/t5/BlackBerry-PlayBook/error-65792-playbook-1/td-p/2753529/page/...

Have to wait ... server maintenance, technical answers RIMM

New Contributor
Tidus8686
Posts: 3
Registered: ‎01-28-2014
My Device: Bold9900 and PlayBook

Re: PlayBook Problems by the "new/ re-Install"

Thanks!