Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
New Contributor
alfuz
Posts: 3
Registered: ‎06-29-2011
My Device: BlackBerry Torch 9800

PlayBook issue, missing 'Browser' icon

Hi, does anyone can help me? My 'Browser' icon was lost when I arrange 'Browser' icon to 'Favourite' tab three weeks ago, and now I must click on bookmarked site icon in homescreen to open 'Browser'. I don't know how to make it appear again, I've downloaded new OS upgrade, but it is still lost until now. I won't to wipe, because I have many downloaded app, it will take a long time to install all of them. :smileysad:

So, how to make it appear again on my Homescreen? :Helpsmilie:

Thanks for your attention.. :Balloon:

Trusted Contributor
sebastianmoran
Posts: 173
Registered: ‎06-06-2011
My Device: Playbook

Re: PlayBook issue, missing 'Browser' icon

How on Earth were you able to do that? I thought it was impossible to delete icons! Are you sure it's not on the "all" tab, but perhaps a little bit down on the list?
Contributor
machivv
Posts: 42
Registered: ‎06-10-2011
My Device: PlayBook

Re: PlayBook issue, missing 'Browser' icon

Indeed it should not be possible at all to delete icons. Please try to inform us about how exactly you lost the icon. For now, you might try a hard reset - push the power button together with + and - for 15 seconds. However, I doubt this will help, and I believe that only a wipe can bring the icon back. As for your downloaded apps, that is not so much of a problem, as you can find them all again in My World of the App World. Don't forget to take a back up before wiping though!
New Contributor
alfuz
Posts: 3
Registered: ‎06-29-2011
My Device: BlackBerry Torch 9800

Re: PlayBook issue, missing 'Browser' icon


sebastianmoran wrote:
How on Earth were you able to do that? I thought it was impossible to delete icons! Are you sure it's not on the "all" tab, but perhaps a little bit down on the list?

This have been happened 3 weeks ago, so I'm really sure. Is this nothing to do to solve it, now?

I thought it will appear again after I upgrade my OS, but it's still same. Wiping is just my last hope, if there's still nobody can help me. I need somebody can help me. My data is around 30++ GB, it will take a long time to back all of them up.

I've been searched in other forums, they said that the icon was hidden ('hide'). But, how to unhide it now?

Thanks for your reply.

New Contributor
alfuz
Posts: 3
Registered: ‎06-29-2011
My Device: BlackBerry Torch 9800

Re: PlayBook issue, missing 'Browser' icon


machivv wrote:
Indeed it should not be possible at all to delete icons. Please try to inform us about how exactly you lost the icon. For now, you might try a hard reset - push the power button together with + and - for 15 seconds. However, I doubt this will help, and I believe that only a wipe can bring the icon back. As for your downloaded apps, that is not so much of a problem, as you can find them all again in My World of the App World. Don't forget to take a back up before wiping though!

No, I didn't delete it, because it has no 'x' icon under Native Apps when I want to move it. I just drag the 'Browser' (not Bridge Browser) icon to 'Favourite' tab, after that I thought it was in wrong place, it should be in 'Media' tab. So, I'm forget what had I do after that, it just between these options :

1. I delete the 'Browser' icon in 'Favourite' tab, and go to 'All' tab, and it was disappeared.

2. I move the 'Browser' icon from 'Favourite' tab directly to 'Media' tab, but when I go to 'Media' tab, I can't see my 'Browser' icon in there.

Please help me... 

Thanks for your reply, machivv..

Contributor
machivv
Posts: 42
Registered: ‎06-10-2011
My Device: PlayBook

Re: PlayBook issue, missing 'Browser' icon

I did exactly what you described, and dragged the browser icon both to the Favorites tab, and to the Media tab.

I found the Browser icon - as I expected - in both tabs - AND the icon in the All tab did not dissapear...

 

Please do a hard reset, as per my previous post, and tell me if this helped.

Depending on this we will go from there....

Forums Veteran I
aandras
Posts: 2,359
Registered: ‎04-19-2011
My Device: Z10 & Playbook

Re: PlayBook issue, missing 'Browser' icon

Try to do a forced upgrade.
1. backup ur data.
2. turn off your playbook
3. open the desktop manager software.
4. attach the playbook to the computer via the usb cable.
5. turn on your playbook.
6. select update when it appears. it will be very quick to appear.
7. follow tbe onscreen instructions.
Be a Shepard and not an iSheep.
Trusted Contributor
sebastianmoran
Posts: 173
Registered: ‎06-06-2011
My Device: Playbook

Re: PlayBook issue, missing 'Browser' icon

It the pop-up with the "update" button doesn't appear, redo the steps but with the wifi on, on the playbook!