Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
New Contributor
kemj
Posts: 7
Registered: ‎01-07-2012
My Device: BlackBerry Z10

PlayBook lags and then the screen goes black and does not respond

Hello guys,

As the Subject line summarizes, my tablet was working like charm since the date of purchase, back then in April last year. However, on these days it has been performing weird. It has always been fast and smooth, but since last week it has been lagging and not no responsive to the touch.

 

To tell you gusy fast and clear, it boots up as normal, fast and smooth, apps open and close as usual. Then it starts to lag, and freezes for one second, responds and freezes again but this time will not respond again and finally the screen goes black and stucks there until I make a hard reset and it reboots normally, until it does it again, and again. 

Relevant information:
16GB model, 1.5GB free storage available, sideloaded a few android apps today, recorded a few videos
the device manager software on the pc makes no difference, as the PB will anyway freeze and go all black even if it's backing up or something.  

 

HELP? 

Forums Veteran I
jarviser
Posts: 1,625
Registered: ‎02-28-2012
My Device: Two PB's

Re: PlayBook lags and then the screen goes black and does not respond

[ Edited ]

Make sure any important data is backed up preferably by drag and drop to a pc.

When it is working properly, try gently squeezing the playbook between finger and tbumb around the black bezel border. Especially either side of the lower sockets. If it goes black it's probably a bad battery or screen contact.

 

1.5 GB is not much spare storage, by the way. I would never fill more than 75%.

_________________________
Developer
moniko17
Posts: 216
Registered: ‎08-23-2012
My Device: Javelin 8900

Re: PlayBook lags and then the screen goes black and does not respond

maybe you installed many application in your playbook